<!-- cached --><!doctype html>
<!-- manifest="sb-cache.appcache" -->
<html class="no-js">
  <head>
    <meta http-equiv="Content-type" content="text/html; charset=utf-8" />
         <title>Where Are the Former Filipina Contenders of Asia&#39;s Next Top Model Now? | Preview</title>
        <!--Meta Property Tags start -->
     <meta  property="og:url" content="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628" />
<meta  property="og:title" content="Where Are the Former Filipina Contenders of Asia&#39;s Next Top Model Now? | Preview.ph" />
<meta  property="og:description" content="Find out what they&#039;ve been up to since." />
<meta  property="og:type" content="article" />
<meta  property="og:image" content="http://images2.preview.ph/2017/06/27/ASnm.jpg" />
<meta  property="og:site_name" content="Preview.ph" />
<meta  property="fb:pages" content="30709126500" />
    <!-- Meta Property Tags end -->
    <meta name="title" content="Where Are the Former Filipina Contenders of Asia's Next Top Model Now?"/>
<meta name="description" content="Find out what they've been up to since."/>
<meta name="keywords" content="asias next top model,  asias next top model philippines,  asias next top model cycle 5 winner,  asias next top model winners,  asias next top model filipino contestants, philippine fashion week, filipino fashion designers, preview magazine, philippine store directory, philippine bloggers"/>
<meta property="fb:app_id" content="1468025356754948"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@previewph"/>
<meta name="twitter:title" content="Where Are the Former Filipina Contenders of Asia's Next Top Model Now?"/>
<meta name="twitter:description" content="Find out what they've been up to since."/>
<meta name="twitter:creator" content="@previewph"/>
<meta name="twitter:image:src" content="http://images3.preview.ph/2017/06/27/ASnm.jpg"/>
<meta name="twitter:domain" content="Preview.ph"/>    <link rel="shortcut icon" href="/preview-favicon.png">
    <meta id="styleBibleViewport" name="viewport" content="width = 1000, maximum-scale = 1.0">
    <meta name="google-site-verification" content="DNyG9hy5kRAYiExxO90uaAepFCQQ_MyNa9CcXYKb2Rg" />
    <!--meta property="fb:app_id" content=""/ -->
    <style type="text/css">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</style>
    <script type="text/javascript">
        if (screen.width < 480) {
          var mvp = document.getElementById('styleBibleViewport');
          mvp.setAttribute('content','width=1000');
        }
    </script>
    <!-- endbuild -->
    <style type="text/css">
        #ath-catfish-black{ position:fixed;bottom:0;width:970px;left:50%;margin-left:-485px;z-index:1300;background-color: #f7f9f9}
        #athcatfish-close-black{display: none;position:absolute;top:-23px;right:0px;min-height:21px;max-height:25px;padding:1px 4px 1px 6px;background-color:rgba(0,0,0,.75);background-size:100%,100%;cursor:pointer;background-repeat:no-repeat;z-index:1900;vertical-align:middle} 
        #athcatfish-close-black span{vertical-align:middle;font-family:Arial;color:#fff;font-weight:600;font-size:12px}
        #athcatfish-close-black img{min-height:14px;max-height:25px;height:14px;min-width:11px;max-width:75px;vertical-align:middle}
    </style>
    <!-- file includes and scripts required to be placed before the closing head tag -->

	<link rel="alternate" type="application/rss+xml" title="preview.ph RSS Feed" href="http://www.preview.ph/feed/rss1" />
	<!-- css file includes required to be placed before the closing head tag -->
	<meta name="apple-itunes-app" content="app-id=525404656"/>
  	<!-- <link media="all" type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css"> -->

	<!-- javascript file includes required to be placed before the closing head tag -->

    <!-- 3rd Party Cookie -->
    <script type="text/javascript">
        var SUMMITCLIENTID = '' ;
    </script>
    <!-- End 3rd Party Cookie -->

	<script type="text/javascript">
         var googletag = googletag || {};
     googletag.cmd = googletag.cmd || [];
     (function() {
       var gads = document.createElement('script');
       gads.async = true;
       gads.type = 'text/javascript';
       var useSSL = 'https:' == document.location.protocol;
       gads.src = (useSSL ? 'https:' : 'http:') +
         '//www.googletagservices.com/tag/js/gpt.js';
       var node = document.getElementsByTagName('script')[0];
       node.parentNode.insertBefore(gads, node);
     })();
        </script>



	<script type="text/javascript">
            var gptAdSlots = [];
            var adsNum = 41;
                            googletag.cmd.push(function(){
                    	googletag.defineSlot('/1019353/stylebible_smart_catfish_fashion', [[970,90], [970,120]], 'div-gpt-ad-1363694614885-1').addService(googletag.pubads());
	googletag.defineSlot('/1019353/stylebible_smart_banner_fashion', [[728,90], [970,90],[970,250]], 'div-gpt-ad-1363694614885-2').addService(googletag.pubads());
	googletag.defineSlot('/1019353/stylebible_smart_footer_fashion', [[728,90], [970,90]], 'div-gpt-ad-1363694614885-3').addService(googletag.pubads());
	googletag.defineSlot('/1019353/stylebible_smart_halfpage_fashion', [[300,250], [300,600]], 'div-gpt-ad-1363694614885-4').addService(googletag.pubads());
	googletag.defineSlot('/1019353/stylebible_medium_rectangle02_fashion', [300, 250], 'div-gpt-ad-1363694614885-5').addService(googletag.pubads());
	googletag.defineSlot('/1019353/stylebible_medium_rectangle03_fashion', [300, 250], 'div-gpt-ad-1363694614885-6').addService(googletag.pubads());
	googletag.defineSlot('/1019353/stylebible_smart_strip_ad_fashion', [[728,90], [970, 90]], 'div-gpt-ad-1363694614885-7').addService(googletag.pubads());
	googletag.defineSlot('/1019353/stylebible_most_popular', ['fluid'], 'div-gpt-ad-1363694614885-8').addService(googletag.pubads());
                    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                        hubsShowHalfPage(event);
                    });

                    googletag.pubads().enableSingleRequest();
                                        googletag.pubads().collapseEmptyDivs();
                    googletag.pubads().enableAsyncRendering();
                    googletag.pubads().set('document_language', 'en');
                    googletag.enableServices();
                });

            
            function loadAd($placeholder, dataID, type, size, keywords) {
                if (dataID == adsNum) {
                    $placeholder.append('<div id="div-gpt-ad-1363694614885-' + adsNum + '" class="dfp_ad"></div>');
                    googletag.cmd.push(function() {
                        if (typeof keywords !== "undefined" && keywords.length != 0) {
                            gptAdSlots[adsNum - 1] = googletag.defineSlot("/1019353/" + type, size, "div-gpt-ad-1363694614885-" + adsNum).addService(googletag.pubads()).setTargeting("Tag", keywords);
                        } else {
                            gptAdSlots[adsNum - 1] = googletag.defineSlot("/1019353/" + type, size, "div-gpt-ad-1363694614885-" + adsNum).addService(googletag.pubads()).setTargeting("Tag", "");
                        }
                        googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1363694614885-' + adsNum); });
                        googletag.pubads().refresh([gptAdSlots[adsNum - 1]]);
                        googletag.pubads().collapseEmptyDivs();
                    });
                    adsNum++;
                };
            }

            function hubsShowHalfPage(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-1363694614885-3") {
                        var containsAd = !event.isEmpty;
                        var hubsLayoutType = $("#hubs-layout-type").val();
                        var adHeight = (event.size?((event.size[1])?event.size[1]:''):'');
                        var counter = 0;
                        var halfPage = $(".ad-halfpage");


                        if (hubsLayoutType == 2) {

                            if (containsAd) {
                                halfPage.show();
                                $('.article-list').each(function(index, item) {
                                    index += 1;

                                    if((parseInt($(item).data('index')) == 3)){
                                        $(item).removeClass('no-margin');
                                    }

                                    if(index > ((adHeight == 600) ? 4 : 2)) {
                                        counter++;
                                        if (counter % 3 == 0) {
                                            $(item).addClass('no-margin');
                                        }
                                    }

                                });

                            } else {

                                $('.article-list').each(function(index, item) {
                                    index += 1;
                                    if (index % 3 == 0) {
                                        $(item).addClass('no-margin');
                                    }

                                });
                            }

                    } else if (hubsLayoutType == 0) {

                        if (containsAd) {
                            halfPage.show();
                        }
                    }

                }
            }
        </script>

	<script type="text/javascript">
        var PUBLIC_DOMAIN  = 'http://www.preview.ph';
        var CXENSE_SITE_ID = '9222334397483857898';
        var WEBSITE = 'PREVIEWMAG';
        var WEBSITE_AD_UNIT = 'stylebible';
        var SEGMENT = 'fashion';
        var SLUG = 'where-are-they-now-filipina-asntm-bets-a00193-20170628';
    </script>

	<script type="text/javascript">
		var captcha1;
      	var onloadCallback = function() {
      		captcha1 = grecaptcha.render('recaptcha-render',{
				'sitekey' : "6LfjPQcTAAAAAOvWQepQebO-pjb0lP9L7pR-AuRO",
				'theme' : "light"
			});
        	grecaptcha.render('html_element', {
          		'sitekey' : '6Le5cf8SAAAAAGvpdqGrkuMiHiQZaxN-CoUDU4xb'
        	});
      	};
    </script>



	<script src="http://www.preview.ph/js/lib/jquery.min.js" ></script>

        <script type="text/javascript">
    $(document).ready(function(){
        $.ajax({
            xhrFields: {
                withCredentials: true
            }, 
            type : "GET",
            async : false,
            data : "data",
            url  : "http://id.summitmedia-digital.com/getnewclientID.php",
            error: function(x, t, m) {
                if(t==="timeout") {
                    document.cookie = "summitClientID=;path=/";
                }
            },
            success: function(response){ 
            var date = new Date();
            date.setTime(date.getTime()+((8760*60*60*1000)*2)); // expiration set to two years upon request
            var expires = "; expires="+date.toGMTString();
                if(document.cookie !== "summitClientID="+response['cookieval']){
                    document.cookie = "summitClientID="+response['cookieval']+expires+"; path=/;";
                    SUMMITCLIENTID = response['cookieval'];
                }
            },
            timeout: 3000
        });
    });
    </script>
    
	<style type="text/css" >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</style>
	<script src="//platform.twitter.com/widgets.js"></script>
		
        <script type="application/ld+json">
    {"@context":"http://schema.org/","@type":"Article","headline":"Where Are the Former Filipina Contenders of Asia's Next Top Model Now?","datePublished":"2017-06-28T14:00:00+08:00","dateModified":"2017-06-29T17:46:46+08:00","description":"Are they still in the modeling game?","mainEntityOfPage":{"@type":"Webpage","@id":"http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628"},"image":{"@type":"ImageObject","url":"http://images1.preview.ph/2017/06/27/ASnm.jpg","height":"546px","width":"970px"},"author":{"@type":"Person","name":"Nicole Arcano","sameAs":"http://www.preview.ph/author/nicole-arcano"},"publisher":{"@type":"Organization","name":"Preview","logo":{"@type":"ImageObject","url":"http://www.preview.ph/images/previewLogo.png","width":"231px","height":"53px"}}}    </script>
    
  </head>
  <body class="layout-twoColumn">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="display:none;">
  <defs>
    <symbol id="stylebible" viewBox="0 0 841.89 126.896">
      <title>StyleBible</title>
      <path class="svg-stylebible" d="M301.646,107.494V66.804h53.445v-8.285h-53.445V20.7h58.453v-8.532h-67.969v95.325h-52.693V12.168h-19.939l-30.521,49.089
        L158.55,12.168H78.638v8.267c-0.787-0.933-1.632-1.822-2.554-2.655c-6.138-5.545-14.659-8.319-25.567-8.319
        c-10.298,0-18.527,2.538-24.688,7.613S16.59,28.892,16.59,37.304c0,7.612,2.033,13.522,6.099,17.728
        c4.066,4.207,11.411,7.671,22.035,10.396l9.872,2.467c9.686,2.493,16.149,5.291,19.395,8.396c3.243,3.104,4.865,7.619,4.865,13.545
        c0,6.397-2.314,11.418-6.944,15.064c-4.63,3.645-10.987,5.467-19.073,5.467c-9.214,0-16.358-2.259-21.434-6.778
        c-5.078-4.518-7.663-10.872-7.757-19.063h-9.516v0.706c0,10.823,3.338,19.139,10.011,24.951c6.676,5.812,16.194,8.716,28.556,8.716
        c11.046,0,19.752-2.68,26.123-8.041c6.369-5.361,9.552-12.695,9.552-22.006c0.002-8.096-2.417-14.446-7.26-19.051
        c-4.845-4.603-13.262-8.402-25.251-11.398l-12.128-3.03c-6.317-1.528-10.836-3.682-13.557-6.458
        c-2.72-2.776-4.077-6.553-4.068-11.33c0-6.251,2.092-11.093,6.276-14.524c4.184-3.432,10.083-5.147,17.699-5.147
        c8.085,0,14.363,2.011,18.83,6.03c4.465,4.02,6.768,9.721,6.909,17.104h9.68c-0.118-8.326-2.336-15.104-6.641-20.345h32.019v95.325
        h9.762V20.7h32.24v-0.14l31.386,49.847v45.618h9.515V70.407l35.893-57.004v102.622h137.951v-8.532H301.646z M446.606,115.977h9.763
        V12.123h-9.763V115.977z M421.787,61.165c4.877-1.974,8.666-4.91,11.366-8.812c2.696-3.901,4.047-8.436,4.047-13.607
        c0-4.84-1.107-9.221-3.316-13.146c-2.21-3.925-5.289-6.991-9.239-9.201c-2.541-1.504-5.563-2.584-9.065-3.243
        c-3.504-0.658-8.241-0.987-14.214-0.987h-34.387v103.854h28.736c9.398,0,16.212-0.174,20.442-0.528
        c4.231-0.35,7.379-0.95,9.448-1.796c5.12-2.021,9.128-5.289,12.018-9.804c2.892-4.512,4.337-9.797,4.337-15.863
        c0-7.004-1.794-12.894-5.378-17.665C432.996,65.597,428.064,62.529,421.787,61.165z M376.495,20.639h23.175
        c10.457,0,17.699,1.41,21.727,4.23c4.028,2.82,6.042,7.637,6.042,14.451c0,6.862-2.097,11.727-6.288,14.592
        c-4.193,2.866-11.658,4.299-22.398,4.299h-22.257V20.639z M426.085,102.918c-4.019,3.011-11.196,4.512-21.539,4.512h-28.051V66.25
        h28.827c8.837,0,15.51,1.786,20.022,5.358c4.512,3.574,6.771,8.886,6.771,15.936C432.115,94.786,430.104,99.909,426.085,102.918z
         M607.223,66.758h53.445v-8.285h-53.445V20.654h58.452v-8.532h-67.969v95.323h-52.693V12.123h-9.762v68.363
        c-0.845-3.817-2.376-7.207-4.599-10.166c-3.587-4.771-8.52-7.838-14.797-9.202c4.881-1.974,8.67-4.91,11.367-8.812
        c2.699-3.901,4.047-8.436,4.047-13.607c0-4.84-1.104-9.221-3.315-13.146c-2.21-3.925-5.29-6.991-9.24-9.201
        c-2.541-1.504-5.563-2.584-9.066-3.243c-3.503-0.658-8.241-0.987-14.21-0.987h-34.39v103.854h28.734
        c9.399,0,16.215-0.174,20.446-0.528c4.229-0.35,7.377-0.95,9.446-1.796c5.121-2.021,9.127-5.289,12.018-9.804
        c1.679-2.62,2.854-5.51,3.559-8.654v20.783h132.185v-8.532h-60.213V66.758z M470.564,20.654h23.174
        c10.458,0,17.701,1.41,21.729,4.23c4.027,2.82,6.04,7.637,6.04,14.451c0,6.862-2.097,11.727-6.289,14.592
        c-4.191,2.866-11.659,4.299-22.397,4.299h-22.257V20.654z M520.157,102.934c-4.02,3.011-11.2,4.512-21.542,4.512h-28.051V66.266
        h28.827c8.837,0,15.513,1.786,20.024,5.358c4.512,3.574,6.768,8.886,6.768,15.936C526.184,94.802,524.174,99.925,520.157,102.934z
         M816.165,58.123h-50.534V13.085h-9.517v13.066c-1.267-2.178-2.847-4.093-4.752-5.732c-5.683-4.889-14.188-7.334-25.51-7.334
        h-32.194v103.857h9.517V71.903h21.028v-0.05c11.55-0.353,20.269-2.764,26.136-7.247c2.365-1.807,4.288-3.971,5.775-6.489v58.824
        h9.517V66.654h50.534v50.288h9.678V13.085h-9.678V58.123z M743.423,58.237c-4.469,3.316-11.83,4.971-22.088,4.971h-18.16V21.618
        h22.251c8.471,0,14.706,1.655,18.703,4.97c4.001,3.313,6,8.493,6,15.543C750.129,49.555,747.893,54.925,743.423,58.237z
         M675.774,116.942h9.517v-12.798h-9.517V116.942z" >
         </path>
    </symbol>

    <symbol id="preview" viewBox="0 0 59.833 13.733" xml:space="preserve">
      <title>Preview</title>
      <path class="svg-preview-header" d="M59.833,3.525c-0.046,0.141-0.089,0.28-0.133,0.421
        c-0.149,0.493-0.297,0.986-0.445,1.479c-0.174,0.582-0.353,1.162-0.528,1.744c-0.164,0.537-0.331,1.073-0.492,1.609
        c-0.154,0.505-0.303,1.012-0.458,1.517c-0.132,0.438-0.269,0.875-0.401,1.312c-0.179,0.59-0.356,1.178-0.534,1.766
        c-0.043,0.145-0.043,0.147-0.193,0.147c-0.807,0-1.612,0.002-2.418,0.002c-0.086,0.002-0.086,0-0.11-0.09
        c-0.211-0.845-0.423-1.686-0.635-2.528c-0.234-0.934-0.47-1.87-0.703-2.805c-0.063-0.244-0.125-0.487-0.19-0.743
        c-0.046,0.099-0.057,0.195-0.079,0.287c-0.162,0.655-0.315,1.313-0.472,1.969c-0.109,0.454-0.224,0.907-0.333,1.359
        c-0.196,0.81-0.39,1.618-0.582,2.427c-0.004,0.016-0.008,0.03-0.01,0.044c-0.006,0.063-0.042,0.078-0.104,0.078
        c-0.791,0-1.587,0-2.38,0.004c-0.072,0-0.094-0.024-0.114-0.092c-0.219-0.721-0.444-1.437-0.668-2.153
        c-0.224-0.725-0.449-1.446-0.675-2.167c-0.224-0.726-0.447-1.453-0.672-2.178C46.309,6.3,46.108,5.665,45.911,5.03
        c-0.157-0.51-0.314-1.02-0.472-1.53c-0.002-0.006,0-0.015,0.002-0.029c0.028-0.012,0.063-0.006,0.097-0.006
        c0.993,0,1.987,0,2.983,0c0.12,0,0.107-0.017,0.144,0.111c0.231,0.881,0.465,1.765,0.696,2.646
        c0.276,1.042,0.547,2.086,0.823,3.126c0.004,0.021,0.016,0.041,0.032,0.07c0.137-0.563,0.276-1.114,0.415-1.666
        c0.151-0.609,0.303-1.22,0.453-1.83c0.199-0.792,0.398-1.583,0.593-2.376c0.021-0.081,0.021-0.082,0.107-0.082
        c0.843,0,1.689,0,2.532-0.002c0.062,0,0.088,0.019,0.103,0.078c0.184,0.789,0.368,1.578,0.556,2.365
        c0.129,0.55,0.262,1.099,0.391,1.65c0.148,0.617,0.295,1.237,0.439,1.859c0.004,0.01,0.01,0.019,0.025,0.046
        c0.042-0.158,0.086-0.302,0.123-0.444c0.184-0.685,0.365-1.371,0.55-2.056c0.251-0.941,0.503-1.881,0.756-2.82
        c0.052-0.194,0.105-0.391,0.158-0.585c0.022-0.091,0.022-0.091,0.125-0.091c0.719,0,1.441,0,2.165,0
        c0.044,0,0.083,0.006,0.125-0.007C59.833,3.48,59.833,3.503,59.833,3.525z"/>
      <path class="svg-preview-header" d="M5.393,0.001c-1.79,0-3.579,0-5.368,0
        c-0.016,0.223-0.006,0.447-0.012,0.67c0,0.015-0.007,0.029-0.011,0.043c0,0.607,0,1.214,0,1.821c0.038,0.03,0.038,0.062,0,0.091
        c0,0.023,0,0.046,0,0.069c0.037,0.031,0.039,0.062,0,0.093c0,0.154,0,0.307,0,0.46c0.037,0.031,0.039,0.062,0,0.093
        c0,0.075,0,0.154,0,0.229c0.03,0.01,0.026,0.035,0.026,0.057c0,0.389,0,0.777,0,1.165c0,0.362,0,0.724-0.001,1.086
        c0,0.022,0.011,0.054-0.025,0.065c0,0.086,0,0.169,0,0.253c0.03,0.009,0.026,0.034,0.026,0.056
        C0.029,7.401,0.03,8.545,0.031,9.693c0,0.571,0.001,1.146-0.001,1.718c0,0.05,0.032,0.113-0.027,0.155c0,0.009,0,0.018,0,0.023
        c0.024,0.046,0.049,0.092,0,0.139c0,0.368,0,0.735,0,1.106c0.037,0.029,0.039,0.06,0,0.091c0,0.192,0,0.385,0,0.576
        c0.036,0.033,0.081,0.021,0.121,0.021c0.99,0,1.98-0.002,2.969-0.002c0.095,0,0.096-0.003,0.096-0.094
        c0-0.993,0-1.988-0.001-2.982c0-0.606-0.001-1.213-0.001-1.819c0-0.084,0.002-0.084,0.083-0.084c0.379,0,0.757,0.003,1.137,0.003
        c0.163,0,0.327,0,0.491,0c0.33,0.002,0.658,0.023,0.987-0.017C6.385,8.47,6.865,8.335,7.311,8.099
        c0.65-0.343,1.155-0.847,1.551-1.463c0.245-0.381,0.403-0.797,0.497-1.239C9.434,5.042,9.467,4.68,9.473,4.316
        C9.479,3.953,9.477,3.591,9.408,3.23C9.25,2.398,8.836,1.714,8.204,1.159C7.829,0.828,7.405,0.571,6.948,0.368
        C6.505,0.169,6.043,0.043,5.557,0.022C5.501,0.026,5.444,0.034,5.393,0.001z M3.187,2.238c0-0.107-0.011-0.099,0.098-0.099
        c0.506,0,1.013,0,1.52,0c0.103,0,0.207-0.013,0.308,0.012c0.261,0.067,0.467,0.221,0.642,0.421
        c0.278,0.316,0.417,0.695,0.49,1.106c0.044,0.252,0.057,0.509,0.041,0.766C6.263,4.79,6.182,5.119,5.984,5.406
        c-0.24,0.351-0.581,0.557-0.99,0.656C4.882,6.088,4.769,6.101,4.653,6.101C4.195,6.1,3.736,6.101,3.277,6.1
        c-0.087,0-0.088,0-0.088-0.099c0-0.602,0-1.205,0-1.805c0-0.028,0-0.054,0-0.082c-0.001,0-0.002,0-0.003,0
        C3.186,3.49,3.185,2.864,3.187,2.238z"/>
      <path class="svg-preview-header" d="M19.77,13.733c0.208,0,0.415,0,0.622,0
        c0.049-0.045,0.108-0.02,0.163-0.023c0.117-0.016,0.234-0.029,0.351-0.047c0.473-0.058,0.927-0.18,1.366-0.365
        c0.679-0.287,1.255-0.708,1.715-1.286c0.359-0.449,0.617-0.954,0.763-1.515c0.026-0.097,0.056-0.197,0.063-0.307
        c-0.275-0.014-0.546-0.031-0.818-0.046c-0.249-0.012-0.497-0.021-0.745-0.035c-0.36-0.02-0.719-0.04-1.079-0.062
        c-0.054-0.004-0.082,0.008-0.098,0.067c-0.041,0.149-0.094,0.299-0.137,0.447c-0.06,0.208-0.177,0.374-0.336,0.51
        c-0.3,0.255-0.653,0.408-1.029,0.509c-0.187,0.051-0.381,0.036-0.57,0c-0.231-0.047-0.445-0.135-0.642-0.265
        c-0.392-0.259-0.686-0.593-0.814-1.056c-0.105-0.377-0.128-0.763-0.092-1.148c0.009-0.094,0.01-0.094,0.101-0.094
        c0.222-0.002,0.444-0.002,0.666,0c0.532,0,1.063,0.005,1.593,0.005c0.421,0.003,0.843,0,1.264,0
        C22.452,9.02,22.83,9.02,23.208,9.02c0.503,0,1.007,0,1.511,0c0.095,0,0.095-0.002,0.096-0.101
        c0.009-0.582-0.032-1.16-0.143-1.733c-0.14-0.72-0.381-1.399-0.788-2.016c-0.316-0.479-0.712-0.878-1.194-1.188
        c-0.665-0.429-1.401-0.633-2.186-0.677c-0.249-0.015-0.498-0.008-0.747,0.011c-0.448,0.035-0.885,0.119-1.311,0.26
        c-0.599,0.198-1.139,0.503-1.608,0.923c-0.496,0.443-0.865,0.976-1.125,1.588c-0.3,0.708-0.429,1.447-0.455,2.209
        c-0.018,0.531,0.016,1.057,0.108,1.58c0.099,0.556,0.27,1.089,0.547,1.582c0.288,0.514,0.67,0.938,1.143,1.285
        c0.34,0.251,0.706,0.459,1.086,0.637c0.447,0.211,0.932,0.282,1.42,0.327C19.633,13.704,19.703,13.706,19.77,13.733z M18.58,7.242
        c-0.104,0-0.102,0.009-0.093-0.088c0.042-0.443,0.157-0.865,0.418-1.232c0.241-0.341,0.566-0.547,0.977-0.625
        c0.354-0.069,0.699-0.053,1.036,0.078c0.376,0.146,0.616,0.428,0.764,0.793c0.13,0.321,0.17,0.658,0.163,1.001
        c-0.002,0.077-0.011,0.082-0.085,0.081c-0.53-0.003-1.061-0.002-1.591-0.002c0-0.001,0-0.003,0-0.006
        C19.638,7.242,19.11,7.242,18.58,7.242z"/>
      <path class="svg-preview-header" d="M46.122,10.146c-0.43-0.018-0.855-0.043-1.285-0.069
        c-0.397-0.023-0.797-0.037-1.193-0.062c-0.051-0.002-0.075,0.009-0.092,0.06c-0.037,0.14-0.088,0.275-0.125,0.416
        c-0.071,0.256-0.22,0.459-0.432,0.619c-0.229,0.171-0.486,0.281-0.753,0.38c-0.275,0.102-0.553,0.107-0.836,0.038
        c-0.303-0.074-0.564-0.22-0.806-0.418c-0.341-0.289-0.546-0.65-0.628-1.088c-0.06-0.313-0.071-0.628-0.045-0.946
        c0.008-0.086,0.008-0.086,0.095-0.088c0.021,0,0.044,0,0.066,0c2.017,0,4.032,0,6.046,0c0.028,0,0.055-0.006,0.082,0
        c0.063,0.009,0.075-0.021,0.075-0.079c0-0.265-0.004-0.526-0.021-0.792c-0.03-0.466-0.098-0.925-0.215-1.377
        c-0.166-0.639-0.419-1.238-0.813-1.772c-0.376-0.514-0.848-0.92-1.416-1.213c-0.672-0.347-1.393-0.491-2.146-0.488
        c-0.425,0.002-0.845,0.048-1.263,0.142c-0.623,0.141-1.194,0.386-1.716,0.754c-0.624,0.439-1.09,1.009-1.421,1.694
        c-0.32,0.666-0.477,1.375-0.53,2.108c-0.033,0.496-0.021,0.993,0.038,1.489c0.057,0.479,0.156,0.949,0.332,1.398
        c0.257,0.66,0.645,1.228,1.189,1.688c0.29,0.244,0.613,0.442,0.946,0.621c0.146,0.077,0.285,0.16,0.438,0.224
        c0.438,0.182,0.902,0.26,1.371,0.29c0.519,0.038,1.038,0.017,1.556-0.078c0.542-0.1,1.061-0.27,1.548-0.533
        c0.783-0.43,1.379-1.042,1.775-1.845c0.164-0.33,0.282-0.677,0.348-1.055C46.229,10.159,46.176,10.149,46.122,10.146z
         M40.016,6.777c0.063-0.313,0.172-0.61,0.357-0.874c0.263-0.373,0.621-0.59,1.072-0.653c0.288-0.04,0.572-0.032,0.849,0.056
        c0.426,0.131,0.699,0.423,0.863,0.828c0.129,0.313,0.167,0.641,0.163,0.977c-0.003,0.104-0.003,0.105-0.105,0.105
        c-0.577,0-1.152-0.001-1.727-0.001c-0.46,0-0.92,0-1.381,0c-0.045,0-0.092,0.006-0.139-0.01
        C39.963,7.061,39.989,6.919,40.016,6.777z"/>
      <path class="svg-preview-header" d="M33.109,3.475c-0.188,0.546-0.374,1.087-0.56,1.628
        c-0.208,0.607-0.414,1.213-0.622,1.819c-0.185,0.538-0.373,1.074-0.559,1.61c-0.241,0.709-0.483,1.418-0.728,2.125
        c-0.195,0.569-0.395,1.14-0.59,1.71c-0.119,0.346-0.235,0.696-0.353,1.043c-0.038,0.109-0.038,0.109-0.151,0.111
        c-0.733,0-1.465,0-2.197,0c-0.095,0-0.096,0-0.128-0.094c-0.278-0.816-0.556-1.633-0.833-2.449
        c-0.167-0.488-0.334-0.977-0.5-1.464c-0.194-0.57-0.388-1.142-0.583-1.714c-0.15-0.439-0.302-0.88-0.452-1.321
        c-0.179-0.523-0.356-1.047-0.535-1.57c-0.152-0.449-0.304-0.897-0.457-1.346c-0.01-0.029-0.025-0.056-0.017-0.089
        c0.027-0.021,0.058-0.011,0.087-0.011c0.998,0,1.997,0,2.995,0c0.101,0,0.103,0,0.131,0.097c0.22,0.718,0.439,1.437,0.658,2.156
        c0.217,0.708,0.435,1.417,0.651,2.124c0.17,0.561,0.338,1.12,0.508,1.677c0.005,0.02,0.008,0.038,0.033,0.047
        c0.09-0.291,0.184-0.582,0.276-0.87c0.178-0.577,0.357-1.156,0.537-1.73c0.281-0.903,0.563-1.807,0.845-2.71
        c0.072-0.234,0.144-0.468,0.216-0.7c0.028-0.089,0.03-0.089,0.128-0.089c0.699-0.001,1.398-0.002,2.098-0.002
        C33.039,3.462,33.068,3.453,33.109,3.475z"/>
      <path class="svg-preview-header" d="M15.324,6.304c-0.433-0.057-0.845-0.027-1.236,0.168
        c-0.272,0.137-0.474,0.346-0.63,0.604c-0.257,0.426-0.447,0.88-0.52,1.374c-0.04,0.264-0.053,0.532-0.06,0.802
        c-0.025,1.115-0.023,2.232-0.024,3.35c0,0.271,0.001,0.542,0.001,0.814c-0.001,0.104-0.001,0.104-0.111,0.104
        c-0.917,0-1.834,0.002-2.751,0.002c-0.016,0-0.031,0-0.045,0c-0.073-0.002-0.074-0.005-0.074-0.078
        c0.001-0.582,0.002-1.164,0.002-1.749c0-0.547-0.001-1.097-0.001-1.646c0.001-0.755,0.004-1.511,0.004-2.266
        c0-0.578-0.006-1.156-0.006-1.735c0-0.621,0.005-1.242,0.007-1.863c0-0.211,0-0.422,0-0.634c0-0.086-0.001-0.087,0.088-0.087
        c0.694,0,1.39,0,2.085,0c0.203,0,0.407-0.001,0.61,0c0.08,0,0.08,0.002,0.081,0.084c0.007,0.466,0.015,0.932,0.021,1.396
        c0,0.019,0,0.038,0.014,0.061c0.041-0.096,0.081-0.192,0.124-0.288c0.16-0.363,0.37-0.693,0.662-0.967
        c0.249-0.232,0.538-0.379,0.878-0.437c0.236-0.039,0.472-0.045,0.709-0.04c0.016,0.001,0.031,0.002,0.046,0.004
        c0.132,0.013,0.132,0.014,0.132,0.147c0,0.941,0,1.882,0,2.823C15.329,6.264,15.326,6.279,15.324,6.304z"/>
      <path class="svg-preview-header" d="M33.479,8.478c0-1.535,0-3.071,0-4.605c0-0.107,0-0.215,0-0.321
        c0-0.088,0-0.09,0.092-0.091c0.269,0,0.533,0,0.802,0c0.585,0.001,1.17,0.001,1.756,0.001c0.072,0,0.146,0.002,0.218,0
        C36.39,3.46,36.412,3.475,36.41,3.52c0,0.027,0,0.054,0,0.08c0,3.263,0,6.527,0,9.792c0,0.144,0.021,0.133-0.137,0.133
        c-0.888,0-1.772-0.002-2.661-0.002c-0.011,0-0.022,0.002-0.034,0c-0.099,0-0.099,0-0.099-0.1c0-0.566,0-1.131,0-1.694
        C33.479,10.645,33.479,9.561,33.479,8.478z"/>
    </symbol>
    <symbol id="share-article" viewBox="0 0 32 32">
<g>
    <path fill-rule="evenodd" clip-rule="evenodd"  d="M1.446,25.296c0,0-0.831-13.062,14.666-14.304
        c0.06-0.005,0-6.304,0-6.304l14.448,10.909L16.112,26.75v-7.03C16.112,19.72,5.605,18.466,1.446,25.296z"/>
</g>
</symbol>
<symbol version="1.1" id="pinterest-article" viewBox="0 0 32 32" >
<path d="M9.817,31.994c-0.525-0.175-0.875-4.485-0.35-6.699l2.213-9.494c0,0-0.524-1.165-0.524-2.854
    c0-2.68,1.515-4.661,3.437-4.661c1.63,0,2.447,1.224,2.447,2.68c0,1.631-1.107,4.136-1.633,6.406
    c-0.466,1.924,0.99,3.438,2.854,3.438c3.378,0,6.059-3.554,6.059-8.737c0-4.602-3.32-7.807-8.038-7.807
    c-5.476,0-8.621,4.02-8.621,8.272c0,1.631,0.564,3.343,1.339,4.31c0.232,0.292,0.291,0.35,0.117,0.99l-0.466,1.807
    c0,0-0.117,0.554-0.816,0.174c-2.389-1.299-3.67-4.543-3.67-7.339c0-6.058,4.369-11.592,12.64-11.592
    c6.642,0,11.825,4.718,11.825,11.067c0,6.583-4.194,11.942-9.961,11.942c-3.204,0-4.369-2.213-4.369-2.213l-1.224,4.543
    C12.438,28.616,10.341,32.169,9.817,31.994z"/>
</symbol>
<symbol id="facebook-article" viewBox="0 0 32 32">
<path  d="M23.928,0.955c-0.495-0.074-2.202-0.221-4.184-0.221c-4.147,0-6.993,2.533-6.993,7.176v4.001H8.072v5.431
    h4.679v13.926h5.617V17.341h4.66l0.717-5.431h-5.377V8.441c0-1.559,0.422-2.643,2.679-2.643h2.88
    C23.928,5.799,23.928,0.955,23.928,0.955z"/>
</symbol>
<symbol id="comment-article" viewBox="0 0 32 32"><style>.st0{fill-rule:evenodd;clip-rule:evenodd}</style><path class="st0" d="M2.5 4.5h27.6v19.2H14L7.1 29v-5.3H2.5V4.5z"/></symbol>
<symbol id="twitter-article" viewBox="0 0 32 32">
<path  d="M30.967,6.732c-1.102,0.475-2.298,0.817-3.534,0.949c1.274-0.759,2.242-1.957,2.698-3.381
    c-1.178,0.703-2.507,1.217-3.893,1.482c-1.121-1.195-2.715-1.938-4.483-1.938c-3.398,0-6.134,2.753-6.134,6.134
    c0,0.475,0.057,0.949,0.153,1.405C10.682,11.12,6.142,8.689,3.124,4.967C2.591,5.878,2.288,6.924,2.288,8.061
    c0,2.129,1.082,4.008,2.734,5.111c-1.006-0.038-1.957-0.325-2.772-0.78c0,0.019,0,0.057,0,0.076c0,2.982,2.107,5.451,4.918,6.02
    c-0.513,0.134-1.063,0.21-1.613,0.21c-0.399,0-0.78-0.038-1.159-0.096c0.778,2.431,3.04,4.196,5.735,4.254
    c-2.108,1.654-4.747,2.622-7.616,2.622c-0.513,0-0.987-0.019-1.482-0.076c2.717,1.747,5.946,2.753,9.42,2.753
    c11.281,0,17.454-9.343,17.454-17.454c0-0.268,0-0.533-0.019-0.799C29.086,9.029,30.131,7.949,30.967,6.732z"/>
</symbol>
<symbol id="viber" viewBox="0 0 32 32">
<g>
    <path d="M26.3,6.2c-3-2.8-8.5-2.8-12-2.8c-3.5,0-7.4,1.3-9.2,3.6C3.1,9.6,2.9,14,2.9,14c-0.1,1.5-0.4,5.1,1.2,8.4
        c1.3,2.7,5,3.8,5,3.8s0.2,3.5,0.5,4.1c0.5,0.8,1.8-0.5,1.8-0.5l2.4-2.5c0,0,0.9,0,3.9,0c3,0,6.9-1.1,8.9-3.1c2-1.9,2.7-4.9,2.6-8.2
        C29.1,12.9,29.3,9,26.3,6.2z M25.6,22.7c-1.5,1.3-3.7,2.5-7.3,2.5c-3.7,0.1-3.9,0-3.9,0l-3.7,4.3c0,0-0.6,0.2-0.5-0.5
        c0-0.7,0-4.3,0-4.3s-4.4-1.6-5-6.4c-0.6-4.6,0.3-7.1,0.3-7.1s1.4-4.8,5.8-5.6c5.4-1,11.6-0.4,14.1,2.3c2.2,2.4,1.8,5.9,1.8,7.9
        C27.2,17.9,27,21.4,25.6,22.7z"/>
    <path d="M19.5,22.9c1.1,0,2.4-1,2.8-2c0.4-1-0.4-1.4-1-1.9c-0.4-0.4-0.9-0.7-1.4-1c-0.9-0.7-1.8-0.7-2.5,0.3
        c-0.4,0.6-1,0.6-1.5,0.3c-1.6-0.7-2.8-1.8-3.5-3.4c-0.3-0.7-0.3-1.3,0.5-1.8c0.4-0.3,0.8-0.6,0.8-1.1c0-0.7-1.8-3.3-2.6-3.5
        c-0.3-0.1-0.6-0.1-0.9,0c-1.7,0.5-2.5,1.9-1.8,3.5c2,4.9,5.5,8.3,10.4,10.4C19,22.8,19.4,22.8,19.5,22.9z"/>
    <path d="M16.4,8.2c-0.3,0-0.8-0.2-0.9,0.4C15.4,9,15.9,9,16.2,9c3.8,0.6,5.5,2.4,5.9,6.1c0,0.3-0.1,0.9,0.4,0.9
        c0.5,0,0.4-0.5,0.4-0.8C23.1,11.7,20,8.4,16.4,8.2z"/>
    <path d="M21.1,14.5c0-2.2-1.8-4.2-4.2-4.5c-0.4,0-0.8-0.2-0.9,0.3c-0.1,0.5,0.4,0.5,0.8,0.5c2.3,0.5,3.1,1.4,3.5,3.6
        c0.1,0.3-0.1,0.8,0.5,0.8C21.2,15.2,21.1,14.8,21.1,14.5z"/>
    <path d="M19.4,14.1c0-1-1.2-2.3-2.2-2.3c-0.2,0-0.5,0-0.6,0.3c-0.1,0.4,0.1,0.5,0.4,0.5c1,0.2,1.5,0.7,1.5,1.7
        c0,0.3,0.2,0.5,0.4,0.4C19.3,14.7,19.4,14.4,19.4,14.1z"/>
</g>
</symbol>
<symbol id="close-feed-article"viewBox="0 0 32 32">
<path fill="#a2a2a2" d="M31.507,4.142L19.644,16.005l11.822,11.821l-3.639,3.641L16.004,19.645L4.142,31.508l-3.649-3.65
    l11.862-11.863L0.533,4.173l3.639-3.639l11.823,11.822L27.858,0.492L31.507,4.142z"/>
</symbol>

  </defs>
  </svg>

    <!--[if lt IE 10]>
    <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->

    <!-- file includes and scripts required to be placed after the opening body tag -->


	<!-- CUSTOM DIMENSION -->
    <script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
dataLayer.push({
'dimension3': 'Nicole Arcano',
'dimension4': '20170628',
'dimension5': 'Fashion',
'dimension6': 'undefined',
'dimension7': 'N/A',
'dimension8': 'Editorial',
'dimension9': 'where-are-they-now-filipina-asntm-bets-a00193-20170628',
'dimension10': '700',
});</script>
    
            <!-- Google Tag Manager -->
<script>
window.dataLayer = window.dataLayer || [];
dataLayer.push({
                        'pageLabel': 'Article'
                    
});</script>
           <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NGTH42"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NGTH42');</script><!-- End Google Tag Manager -->
	<!-- javascript file includes required to be placed after the opening body tag -->

	<!-- facebook initialization -->
	<div id="fb-root"></div>
	<div id="bootloader"></div>

	<script>
		function richMediaClickWidget(category, action, label, url) {
		    dataLayer.push({
              'event': 'socialFacebookEvent',
              'eventCategory': category,
              'eventAction': action,
              'eventLabel': label,
              'eventValue': url
          	});
		}
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '1468025356754948',
	      xfbml      : true,
	      version    : 'v2.7'
	    });

	    FB.Event.subscribe('edge.create', function (url,html_element) {
			if(html_element.id == "gtm-articleFbLikeA"){
				richMediaClickWidget('Article', 'Fb Like','Top Like', url);
			} else if(html_element.id == "gtm-articleFbLikeB"){
				richMediaClickWidget('Article', 'Fb Like','Bottom Like', url);
			} else if(html_element.id == "gmt-omtLike"){
				richMediaClickWidget('OMT', 'Fb Like','Like', url);
			} else if(html_element.id == "gtm-nativeFbLike"){
				richMediaClickWidget('Native', 'Facebook','Like', url);
			} else{
			}
		});
		FB.Event.subscribe('edge.remove', function (url,html_element) {
			if(html_element.id == "gtm-articleFbLikeA"){
				richMediaClickWidget('Article', 'Fb Like','Top Unlike', url);
			} else if(html_element.id == "gtm-articleFbLikeB"){
				richMediaClickWidget('Article', 'Fb Like','Bottom Unlike', url);
			} else if(html_element.id == "gmt-omtLike"){
				richMediaClickWidget('OMT', 'Fb Like','Unlike', url);
			} else if(html_element.id == "gtm-nativeFbLike"){
				richMediaClickWidget('Native', 'Facebook','Like', url);
			} else{
			}
		});

		FB.Event.subscribe('comment.create', function(response) {
			richMediaClickWidget('Commenting', 'Post', '' ,response.href);
		  console.log("comment_callback.create");
		  console.log(response);
		});
		FB.Event.subscribe('comment.remove', function(response) {
			richMediaClickWidget('Commenting', 'Remove Post','' ,response.href);
		  console.log("comment_callback.remove");
		  console.log(response);
		});

	  };

	  (function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		//js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1468025356754948";
		js.src = "//connect.facebook.net/en_US/sdk/xfbml.save.js#xfbml=1&version=v2.7&appId=1468025356754948";
		fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));
	</script>

	<!-- GA HERE -->
    
			<!-- start google analyticsss -->
				<script type="text/javascript" language="JavaScript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
ga('create', 'UA-252180-1', {'name': 'summitmediaTracker'});
			
ga('create', 'UA-252180-25', {'name': 'stylebible'});
			
				</script>
			<!-- end google analytics -->    <!-- cx HERE -->
        <!-- cs HERE -->
	
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "7385338" });
		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="http://b.scorecardresearch.com/p?c1=2&c2=7385338&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
	    <div id="container">
            
      <div id="wrapper">
	     <!-- <aside class="weather-widget">
	<a class="weather-close" href="javascript:void(0)" onclick="richMediaClicks2('Weather', 'Close', '', '', '1')"><i class="icon-close"></i></a>
	<div class="weather-side">
		<div class="card stack">
			<div class="figure">

			</div>
			<div class="bd">
				
									<div class="weather-label">Share your location to get a special style tip for the day!</div>
								<a class="weather-dropdown-ticker" data-target=".weather-dropdown-container:not(.whenFixed-show)" href="javascript:void(0)"></a>
			</div>
		</div>
	</div>
</aside> -->      <div class="full-width bg-white article-landing">
          <div class="google-ad billboard"><div id="div-gpt-ad-1363694614885-2" class=""><script type="text/javascript">googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1363694614885-2'); });</script></div></div>

        <header>
          <div id="header" class="header default-width">
    <!-- Primary Header -->
    <div id="primary-header" class="header-primary flex-container">
      <div class="flex-item">
        <a href="/" class="logo-small whenFixed-show"><svg class="logo-small"><use xlink:href="#preview"></use></svg></a>
        <div class="icons whenFixed-hide">
          <a href="https://www.facebook.com/previewph.summitmedia" class="icon sns-facebook"><i id="gtm-navFacebook" class="icon-facebook"></i></a>
          <a href="http://www.pinterest.com/previewmagazine/" class="icon sns-pinterest"><i id="gtm-navPinterest" class="icon-pinterest-p"></i></a>
          <a href="https://twitter.com/previewph" class="icon sns-twitter"><i id="gtm-navTwitter" class="icon-twitter"></i></a>
          <a href="https://instagram.com/previewph" class="icon sns-instagram"><i id="gtm-navInstagram" class="icon-instagram"></i></a>
          <!-- <a href="javascript:void(0)" class="icon relative weather-styletip" data-target=".weather-dropdown-container:not(.whenFixed-show)"></a> -->
          <span class="relative inline-block">
            <!--<div class="weather-dropdown-container">-->

            <!--</div>-->
          </span>
        </div>
        <a href="https://www.summitnewsstand.com.ph/preview-magazine"><span id="gtm-navNewsletter" class="font-secondary font-thin whenFixed-hide">Subscribe</span></a>
      </div>
      <div class="flex-item" style="border-right: none;">
        <div class="sns-header whenFixed-show">
          <div class="fb-like" data-href="https://www.facebook.com/previewph.summitmedia" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
          <a href="https://twitter.com/previewph" class="twitter-follow-button" data-show-count="false">Follow @previewph</a>
          <a data-pin-do="buttonFollow" href="http://www.pinterest.com/previewmagazine/">Preview Magazine</a>
        </div>
        <a href="/" title="Preview.ph Homepage" class="whenFixed-hide"><svg class="logo"><use xlink:href="#preview"></use></svg></a>
      </div>
      <!-- <div class="flex-item">
        <div class="icons style-tip-float">
          <span class="relative inline-block">
            <div class="weather-dropdown-container whenFixed-show">
              <div class="weather-dropdown-container">
	<div class="weather-dropdown">
		<a class="weather-dropdown-close" data-target=".weather-dropdown-container:not(.whenFixed-show)" onclick="richMediaClicks2('Weather', 'Close','','','1')" href="javascript:void(0)"><i class="icon-close"></i></a>
	  <div class="card">
		<div class="figure weather-details">
		  <div class="card stack">
			<div class="figure weather-icon-container">
			  <i class="icon weather-icon" data-icon="Y"></i>
			</div>
			<div class="bd">
			  <div class="weather-type"></div>
			  <div class="weather-temp"></div>
			  <div class="card">
			  
				<div class="bd weather-location"><i class="icon-map-marker"></i></div>
			  </div>
			</div>
		  </div>
		</div>
		<div class="bd style-tip">
		  <label class="label fashion-tip">FASHION TIP:</label>
		  <p class="style-tip-text"></p>
		  		</div>
	  </div>
	  <div class="weather-article">
		<label class="label read-this"></label><br>
		<a href="#" onclick="richMediaClicks('Weather', 'Article')"><span class="inline-block weather-article-title"></span></a>
		<br>
		<span class="weather-article-text"></span>
	  </div>
	</div>
</div>            </div>
          </span>
          <a href="javascript:void(0)" class="icon relative weather-styletip whenFixed-show" data-target=".weather-dropdown-container.whenFixed-show"></a>
        </div>
      </div> -->
      <div class="flex-item none"></div>
      <div class="flex-item align-right">
        <div class="icons">
          <span class="logo-preview whenFixed-show font-secondary font-bolder"><!--a id="gtm-navPreview" href="http://www.preview.ph/preview"><svg class="logo-preview-header"><use xlink:href="#preview"></use></svg></a--></span>
                      <!-- <span class="icon relative">
            <a href="javascript:void(0);" class="js-modal js-click" data-target=".signin">
              <i class="icon-user"></i>
                          </a>
                      </span> -->
          <a  href="javascript:void(0);" class="icon js-click js-modal" data-target=".search"><i class="icon-search"></i></a>
          <a href="javascript:void(0);" class="icon js-click js-modal" data-target=".channels" ><i class="icon-bars"></i></a>
        </div>
        <!--a id="gtm-navPreview" href="http://www.preview.ph/preview" class="logo-preview font-secondary font-bolder whenFixed-hide"><svg class="logo-preview-header"><use xlink:href="#preview"></use></svg></a-->
      </div>
    </div> <!-- / Primary Header -->

  </div>
        </header><!-- /header -->

        <div id="main">
          <main class="body">
            
            <a id="gtm-highlight"  class="highlight gtm-highlightLink" href="http://www.preview.ph/the-magazine/this-video-proves-that-ylona-garcia-is-the-funniest-15-year-old-on-set-a73-20170605?ref=highlight">
	<div class="gtm-highlightLink" >Preview June 2017 <span class="gtm-highlightLink" >Ylona Garcia Fronts Our Anniversary Issue</span><span class="gtm-highlightLink separator">|</span>Read more »</div>
</a>

                <aside>
        <section class="featured columns widget">
            <div class="column_3">
            <div class="column">
  <div class="card">
    <article>
      <a href="http://www.preview.ph/culture/jigs-mayuga-writes-a-letter-to-his-younger-self-a1719-20170629?ref=article_featured" class="figure">
        <img src="http://images1.preview.ph/2017/06/29/jigsNM.jpg" class="imageThumb-primary" width="120" height="68" alt="Jigs Mayuga&#039;s Letter to His Younger Self Will Move You to Tears">      </a>
      <div class="bd">
        <div class="channel"><a href="http://www.preview.ph/culture?ref=channel">CULTURE</a></div>
        <h3 class="title"><a href="http://www.preview.ph/culture/jigs-mayuga-writes-a-letter-to-his-younger-self-a1719-20170629?ref=article_featured">Jigs Mayuga's Letter to His Younger Self Will Move You to Tears</a></h3>
      </div>
    </article>
  </div>
</div>
<div class="column">
  <div class="card">
    <article>
      <a href="http://www.preview.ph/fashion/all-the-models-in-kenzo-s-latest-fashion-show-were-asian-a00192-20170629?ref=article_featured" class="figure">
        <img src="http://images2.preview.ph/2017/06/28/KENnm.jpg" class="imageThumb-primary" width="120" height="68" alt="Kenzo&#039;s Latest Fashion Show Features All-Asian Models">      </a>
      <div class="bd">
        <div class="channel"><a href="http://www.preview.ph/fashion?ref=channel">FASHION</a></div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/all-the-models-in-kenzo-s-latest-fashion-show-were-asian-a00192-20170629?ref=article_featured">Kenzo's Latest Fashion Show Features All-Asian Models</a></h3>
      </div>
    </article>
  </div>
</div>
<div class="column">
  <div class="card">
    <article>
      <a href="http://www.preview.ph/fashion/10-something-blue-ideas-to-wear-on-your-wedding-day-a00191-20170629?ref=article_featured" class="figure">
        <img src="http://images1.preview.ph/2017/06/29/BLUnm.jpg" class="imageThumb-primary" width="120" height="68" alt="10 Items You Can Wear to Your Wedding for &quot;Something Blue&quot;">      </a>
      <div class="bd">
        <div class="channel"><a href="http://www.preview.ph/fashion?ref=channel">FASHION</a></div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/10-something-blue-ideas-to-wear-on-your-wedding-day-a00191-20170629?ref=article_featured">10 Items You Can Wear to Your Wedding for "Something Blue"</a></h3>
      </div>
    </article>
  </div>
</div>
            </div>
        </section>
    </aside>


            <section class="layout layout-narrow article" style="display: block;">
                <div class="default-width">

                            <div class="google-ad stripAd"><div id="div-gpt-ad-1363694614885-7" class=""><script type="text/javascript">googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1363694614885-7'); });</script></div></div>
                </div>
                
          <!-- article_author_result2:<a href="http://www.preview.ph/author/Nicole-Arcano/?ref=article_author">Nicole Arcano</a>-->
<div class="byline"><a href="http://www.preview.ph/fashion" class="channel">Fashion</a> |

                    By
            <span>
                <a href="http://www.preview.ph/author/Nicole-Arcano/?ref=article_author">Nicole Arcano</a>            </span>
            -
                <span class="timestamp">A day ago</span></div>
    <h2 class="title">
        <span>Where Are the Former Filipina Contenders of Asia's Next Top Model Now?</span>
    </h2>
    <span class="blurb italic">Are they still in the modeling game?</span>

    <div class="hero-image">
        <span>
                    <img src="http://images1.preview.ph/2017/06/27/ASnm.jpg" alt="Where Are the Former Filipina Contenders of Asia&#039;s Next Top Model Now?">                            <figcaption class="main-credits">IMAGE INSTAGRAM/katarinarodri</figcaption>
                            <span class="none">Are they still in the modeling game?</span>
        </span>
    </div>
        <div class="sns-container">
    <div class="sns">
        <div class="snsCount"><span class="facebook-count"></span> Shares</div>
            <a id="gtm-articleFbShareAContainer" class="gtm-articleFbShareA sns-item" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);" >
				<div class="gtm-articleFbShareA card facebook">
					<svg class="svg-facebook gtm-articleFbShareA icon-facebook">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook-article"></use>
                </svg> Share
				</div>
			</a>

			<a id="gtm-articleTwitterShareA" href="#" class="gtm-articleTwitterShareA sns-item"  data-sns="twitter"  data-image="http://images3.preview.ph/2017/06/27/ASnm.jpg" data-desc="Find out what they've been up to since." data-title="Where Are the Former Filipina Contenders of Asia's Next Top Model Now?" data-url="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628">
            <div class="card twitter gtm-articleTwitterShareA">
                <svg class="svg-twitter gtm-articleTwitterShareA icon-twitter">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter-article"></use>
                </svg> Tweet
            </div>
			</a>

            <a id="gtm-articlePinterestShareA" href="#" class="gtm-articlePinterestShareA sns-item"  data-sns="pinterest"  data-image="http://images3.preview.ph/2017/06/27/ASnm.jpg" data-desc="Find out what they've been up to since." data-title="Where Are the Former Filipina Contenders of Asia's Next Top Model Now?" data-url="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628">
				<div class="card pinterest gtm-articlePinterestShareA">
                    <svg class="svg-pinterest gtm-articlePinterestShareA icon-pinterest">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest-article"></use>
                </svg> Pin
				</div>
			</a>

            <a href="#" onclick="richMediaClicks('Article', 'Comment Anchor'); $('html,body').animate({scrollTop: $('#comments').offset().top}, 1000);" class="gtm-articleCommentA sns-item">
                <div class="card comments-sns gtm-articleCommentA">
                    <svg class="svg-comment icon-comment gtm-articleCommentA">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#comment-article"></use>
                </svg> Comments
                </div>
            </a>
    <!--facebook like page widget-->
    <!-- <div class="NativeSocialMediaWrapper">
	<div class="NativeSocialMedia">
		<div class="NativeSocialMediaLikesDeskTop">
			<span class="NativeSocialFBLikes">LIKE US AND SAY NO TO #FOMO</span>
			<div id="gtm-articleFbLikeA" class="fb-like fb_iframe_widget"
			data-href="https://www.facebook.com/Cosmopolitan.ph"
			data-width="400"
			data-layout="standard"
			data-action="like"
			data-show-faces="false"
			data-share="false"
			fb-xfbml-state="rendered"
			fb-iframe-plugin-query="action=like&amp;app_id=97653614520&amp;container_width=0&amp;href=https%3A%2F%2Fwww.facebook.com%2Fwww.spot.ph&amp;layout=standard&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=400">
			<span style="vertical-align: bottom; width: 400px; height: 20px;"><iframe name="f99b7c2e" width="400px" height="1000px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like Facebook Social Plugin" src="http://www.facebook.com/v2.3/plugins/like.php?action=like&amp;app_id=97653614520&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter%2FNM7BtzAR8RM.js%3Fversion%3D41%23cb%3Df16de34f4%26domain%3Dwww.spot.ph%26origin%3Dhttp%253A%252F%252Fwww.spot.ph%252Ff27d574334%26relation%3Dparent.parent&amp;container_width=0&amp;href=https%3A%2F%2Fwww.facebook.com%2Fwww.spot.ph&amp;layout=standard&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=400" style="border: none; visibility: visible; width: 400px; height: 20px;" class=""></iframe></span></div>
		</div>
	</div>
</div> -->
<div  >
                <!--div>
            LIKE US ON FACEBOOK FOR DAILY UPDATES!
        </div-->
                <div style="float:left!important;margin-top:3px!important;width:152px!important;" class="fb-save" datauri="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628"></div>
        <div id="gtm-articleFbLikeA" class="fb-like"
        		data-href="https://www.facebook.com/previewph.summitmedia"
        		data-width="200px"
        		data-layout="standard"
        		data-action="like"
        		data-show-faces="false"
        		data-share="false"
                style="margin-top: 6px;">
        </div>
    </div>
    </div>

</div>

              <div class="content" style="width: 640px; display: inline-block;">
                    <style>
    .dynamic-ad{
        visibility: hidden;
        height: auto;
        text-align: center;
        background: #EEEEEE;
        font-family: Arial, Sans-serif;
        font-size: 10px;
        color: #999;
        width: 100%;
        max-height: 250px;
    }
    .dynamic-ad > .dfp_ad {
        margin: 10px auto 0;
        display: table-cell;
        vertical-align: middle;
        padding: 10px 0px 0px 0px;
    }
    /*.dynamic-ad > .dfp_ad iframe{
        height: auto !important;
        width: auto !important;
    }*/
    .dynamic-ad .arrow-down {
        width: 0;
        height: 0;
        border-left: 4px solid transparent;
        border-right: 4px solid transparent;
        border-top: 4px solid #000;
        display: inline-block;
        vertical-align: middle;
    }
    .dynamic-ad-expand {
        /*overflow: hidden;*/
        display: table;
        visibility: visible;
        -webkit-animation: weRecoInsertExpand 1s 0s ease-in;
        -moz-animation: weRecoInsertExpand 1s 0s ease-in;
        -moz-animation: weRecoInsertExpand 1s 0s ease-in;
        -ms-animation: weRecoInsertExpand 1s 0s ease-in;
        -o-animation: weRecoInsertExpand 1s 0s ease-in;
        animation: weRecoInsertExpand 1s 0s ease-in;
        animation-fill-mode: backwards;
        -moz-animation-fill-mode: backwards;
        -webkit-animation-fill-mode: backwards;
        -o-animation-fill-mode: backwards;
        padding: 10px 0px !important;
        margin: 0px auto;
        width: 100%;
    }

    .dynamic-ad > div:first-child {line-height: normal !important;height: 11px;display: table-row;}

    .image {
        height: 100%;
    }
    </style>

    <script>
        $(function(){
                var CHANNEL_SLUG = 'fashion';

                function isInView(elem){
                    var docViewTop = $(window).scrollTop();
                    var docViewBottom = docViewTop + $(window).height();

                    var elemTop = $(elem).parent().offset().top;
                    var elemBottom = elemTop + $(elem).height();

                    var viewIn = $(window).height() - 100;
                    // return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
                    return (docViewTop >= (elemTop - viewIn));
                }

               var adShowned = '';

               $('.dynamic-ad').each(function(i,n){
                    var adsId = 41;
                    i = i + adsId;
                    $(n).attr('id','dynamic-ad-' + i);
                    $(n).attr('data-id',i);
                    $(n).parent().css('height','0px');
                });

                $(window).scroll(function() {
                    $('.dynamic-ad').map(function(i,n) {
                        var item = '#'+$(this).attr('id');
                        var dataID = $(this).attr('data-id');
                        var channelSlug = CHANNEL_SLUG.replace('-','_');
                        var itemDisplay = $(item+' > .dfp_ad').css('display');

                       if (isInView(item) && !$(item).hasClass('dynamic-ad-expand')) {

                            if (i == 0) {
                                loadAd($(item), dataID , WEBSITE_AD_UNIT.toLowerCase()+'_inview_'+channelSlug, [[300,50], [300,100], [300,250], [320,50], [320,100], [375,50], [375,100], [414,50], [414,100], [414,125], [468,60], [620,101], [620,480]],'native-in-article-discoverability'); // load ad w/ targeting
                            } else {
                                loadAd($(item), dataID , WEBSITE_AD_UNIT.toLowerCase()+'_inview_'+channelSlug, [[300,50], [300,100], [300,250], [320,50], [320,100], [375,50], [375,100], [414,50], [414,100], [414,125], [468,60], [620,101], [620,480]]); // load ad
                            }

                           var itemHeight = $(item+':first-child').outerHeight();
                            var itemWidth = "";

                           $(item+' > .dfp_ad iframe').on('load',function() {
                                itemHeight = $(this).height() + 30;
                                itemWidth = $(this).width();

                               setTimeout(function(){
                                    itemDisplay = $(item+' > .dfp_ad').css('display');

                                   if (itemDisplay == 'none' || itemDisplay == undefined) {
                                        $(item).parent().hide();
                                    }

                               }, 1000);

                               $(item).addClass('dynamic-ad-expand');
                                // $(item).css({"height": "auto","width": 'auto'});
                                $(item).parent().css('height','auto');

                                $(item).parent().css('padding','15px 0');

                               if ($( window ).width() > 320 ) {
                                    $(item).css('padding','30px');
                                };
                            });

                       }

                   });
                });
        });
    </script>
    <div class="article-content">


    <!-- start article story -->
    <article class="article-story gtm-articleContent">
        <div>
            <p>In the five years that<em> Asia's Next Top Model </em>has spent on air, a total of 12 Filipinas have vied for the prestigious title, including <strong>Maureen Wroblewitz</strong> who's still in the running towards becoming this season's title-holder.Coming from different backgrounds and bearing a variety of looks, the PH bets never failed to shake up the competition. And with the latest cycle's finale coming up, we wonder, where are the rest of the girls now? Well, ask no more—below, we have the answers!</p>
<style>
.disabled{
	display:none;
}

</style>

<div class="gtm-infeed widget-weRecoInsert12 widget-weRecoInsert-hide article-reco-inarticle">
<div class="bd" style="border-top:1px solid #eee;padding-top:20px;">
<span class="views" style="font-family:'Oswald';">MORE FROM PREVIEW.PH</span>
</div>
			
						<div id="reco19477" class="widget article-reco" style="float: left;" >

							<div class="card" style="width:300px!important;margin-bottom:10px;">
							  <a href="http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-s-last-standing-filipina-a00034-20170616-lfrm/?ref=article_related" class="figure">
							  <!-- <img src="https://api.fnkr.net/testimg/120x68/666/FFF/?text=img"> -->
							  <img src="http://images3.preview.ph/2017/06/16/MAUnm.jpg" class="recommended gtm-infeedReco1" width="120" alt="Maureen Wroblewitz Is Asia&#039;s Next Top Model&#039;s Last Filipina Standing">							  </a>


								<div class="title article-reco-details">
									<a class="gtm-infeedReco" href="http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-s-last-standing-filipina-a00034-20170616-lfrm/?ref=article_related">Maureen Wroblewitz Is Asia's Next Top Model's Last Filipina Standing</a>
																	</div>

							  </div>
							</div>

			
						<div id="reco19545" class="widget article-reco" style="float: left;" >

							<div class="card" style="width:300px!important;margin-bottom:10px;">
							  <a href="http://www.preview.ph/culture/watch-maureen-wroblewitz-teach-you-how-to-speak-german-a73-20170623/?ref=article_related" class="figure">
							  <!-- <img src="https://api.fnkr.net/testimg/120x68/666/FFF/?text=img"> -->
							  <img src="http://images3.preview.ph/2017/06/23/Maunm.jpg" class="recommended gtm-infeedReco2" width="120" alt="How To Speak German With Maureen Wroblewitz">							  </a>


								<div class="title article-reco-details">
									<a class="gtm-infeedReco" href="http://www.preview.ph/culture/watch-maureen-wroblewitz-teach-you-how-to-speak-german-a73-20170623/?ref=article_related">How to Speak German with Maureen Wroblewitz</a>
																	</div>

							  </div>
							</div>

									</div><div style="clear:both;"></div><div style="clear:both;border-bottom:1px solid #eee;"></div>

<p></p>
<p><strong>CYCLE 1</strong></p>
<p><strong>Stephanie Retuya (<a href="http://instagram.com/stephieretuya" target="_blank">@stephieretuya</a>)</strong></p>
<p>The first and only Filipina from the original AsNTM cycle still poses for a living! Under her mother agency <strong>Nomad MGMT</strong>, she has hopped from Singapore, Hong Kong, Seoul, and Jakarta for various projects. Now, she is based in New York and has filmed TV commercials for the likes of <strong>Clinique</strong> and <strong>Maybelline</strong>. She's also a favorite of <strong>Alice and Olivia</strong> on the runway, and has walked for the brand every NYFW since since 2015!</p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BKG3NcyAduW"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BVquoLAlZXr"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><strong>CYCLE 2</strong></p>
<p><strong>Katarina Rodriguez (<a href="http://instagram.com/katarinarodri" target="_blank">@katarinarodri</a>)</strong></p>
<p>The model-turned-beauty queen is the newly-minted <strong>Miss Intercontinental Philippines</strong>, and she will be representing the country in the pageant this year. Off-duty, however, she's our resident fitspiration and OOTD peg.</p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BUBMUB7At3r/?taken-by=katarinarodri"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BVrLoXJgt32/?taken-by=katarinarodri"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<style>
.disabled{
	display:none;
}

</style>

<div class="gtm-infeed widget-weRecoInsert widget-weRecoInsert-hide article-reco-inarticle">
<div class="bd" style="border-top:1px solid #eee;padding-top:20px;">
<span class="views" style="font-family:'Oswald';">MORE FROM PREVIEW.PH</span>
</div>
	
					<div id="reco11286" class="widget article-reco" style="float: left;margin-bottom:20px !important;" >

						<div class="card">
						  <a href="http://www.preview.ph/fashion/15-minutes-with-katarina-rodriguez-2/?ref=article_related" class="figure">
						  <!-- <img src="https://api.fnkr.net/testimg/120x68/666/FFF/?text=img"> -->
						  <img src="http://images3.preview.ph/articles/2014/07/25/15_minutes_with_katarina_rodriguez/crop-1406278948-single-15_minutes_with_katarina_rodriguez.jpg" class="recommended gtm-infeedReco1" width="120" alt="15 Minutes With Katarina Rodriguez">						  </a>


							<div class="title article-reco-details">
								<a class="gtm-infeedReco1" href="http://www.preview.ph/fashion/15-minutes-with-katarina-rodriguez-2/?ref=article_related">15 Minutes With Katarina Rodriguez</a>
															</div>

						  </div>
						</div>

		
					<div id="reco17286" class="widget article-reco" style="float: left;margin-bottom:20px !important;" >

						<div class="card">
						  <a href="http://www.preview.ph/beauty/15-minute-ab-workout-with-katarina-rodriguez-and-mau-schrijvers-a00007-20161026/?ref=article_related" class="figure">
						  <!-- <img src="https://api.fnkr.net/testimg/120x68/666/FFF/?text=img"> -->
						  <img src="http://images1.preview.ph/2016/10/24/FITNESSnm.jpg" class="recommended gtm-infeedReco2" width="120" alt="15-minute Ab Workout With Katarina Rodriguez And Mau Schrijvers">						  </a>


							<div class="title article-reco-details">
								<a class="gtm-infeedReco2" href="http://www.preview.ph/beauty/15-minute-ab-workout-with-katarina-rodriguez-and-mau-schrijvers-a00007-20161026/?ref=article_related">15-Minute Ab Workout with Katarina Rodriguez and Mau Schrijvers</a>
															</div>

						  </div>
						</div>

		
					<div id="reco19085" class="widget article-reco" style="float: left;margin-bottom:20px !important;" >

						<div class="card">
						  <a href="http://www.preview.ph/culture/katarina-rodriguez-accepts-bb-pilipinas-intercontinental-crown-a00193-20170505/?ref=article_related" class="figure">
						  <!-- <img src="https://api.fnkr.net/testimg/120x68/666/FFF/?text=img"> -->
						  <img src="http://images2.preview.ph/2017/05/05/KATARINAnm.jpg" class="recommended gtm-infeedReco3" width="120" alt="Here&#039;s How Katarina Rodriguez Finally Put The Binibining Pilipinas Rumors To Rest">						  </a>


							<div class="title article-reco-details">
								<a class="gtm-infeedReco3" href="http://www.preview.ph/culture/katarina-rodriguez-accepts-bb-pilipinas-intercontinental-crown-a00193-20170505/?ref=article_related">Here's How Katarina Rodriguez Finally Put the Binibining Pilipinas Rumors to Rest</a>
															</div>

						  </div>
						</div>

									</div><div style="clear:both;"></div><div style="clear:both;border-bottom:1px solid #eee;"></div>

<p></p>
<p><strong>Jodilly Pendre (<a href="http://instagram.com/jodillypendre" target="_blank">@jodillypendre</a>)</strong></p>
<p>The Cycle 2 runner-up's portfolio has grown immensely since her stint on the show. She's now an international model signed under <strong>DAS Milan</strong>. She has contracts with other agencies in Singapore, Dubai, and Indonesia as well. Locally, she's a mainstay in the country's biggest runway shows and high fashion shoots for major titles.</p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BUq6pAPDvm-/?taken-by=jodillypendre"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BRSXLFBjaFG/?taken-by=jodillypendre"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><strong>CYCLE 3</strong></p>
<p><strong>Franchesca Lagua (<a href="http://instagram.com/cheesecakelagua" target="_blank">@cheesecakelagua</a>)</strong></p>
<p>Chesca is still a mannequin, rocking the runway and wearing the boldest trends for shoots. You'll usually find her on Instagram, raving about her favorite beauty picks and sharing her favorite travel spots! Speaking of beauty, Chesca tells <em>Preview </em>that she's planning to venture into makeup artistry soon, so do watch out for her!</p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BSdfemIjPEH/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BUoeyhQF76k/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><strong>Amanda Chan (<a href="http://instagram.com/mandapanda.chan" target="_blank">@mandapanda.chan</a>)</strong></p>
<p>Amanda has officially broken out of her baby doll shell and has pursued modeling full-time after the show. The 19-year-old is now based in Australia but is also signed with an agency in Singapore.</p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BGqvQi6TeAP/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BFviCiczeCs/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><strong>Monika Sta. Maria (<a href="http://instagram.com/monikastamaria" target="_blank">@monikastamaria</a>)</strong></p>
<p>Like the rest of the Cycle 3 girls, the freckled Pinay also stayed in the industry. She has been successful both in the Philippines and in Malaysia, and she remains to be a <strong>Subaru</strong> ambassador even after the competition. Follow her on <a href="http://instagram.com/monikastamaria" target="_blank">Instagram</a> for daily fitspiration!</p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BUCSg0MAg1-/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BTWFg3NAL3_/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><strong>CYCLE 4</strong></p>
<p><strong>Gwendoline Ruais (<a href="http://instagram.com/gwenruais" target="_blank">@gwenruais</a>)</strong></p>
<p>When Gwen isn't working the local runways, she's out and about working on her fitness routine. Her IG feed tells us that this French-Pinay is definitely a yoga force to be reckoned with!</p><div class="ad-holder">
    <div class="dynamic-ad">
        <div>ADVERTISEMENT - CONTINUE READING BELOW <span class="arrow-down"></span></div>
    </div>
</div>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BT88OZ0jnBz/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BSioH0DDLjN/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><strong>Alaiza Malinao (<a href="http://instagram.com/alaizamalinao" target="_blank">@alaizamalinao</a>)</strong></p>
<p>Alaiza's surprising exit from the show was not telling of her future. She's still in the modeling scene and is in fact doing phenomenally! Currently based in Los Angeles, Alaiza is signed with the same agency as <strong>Janine Tugonon</strong>, <strong>MSA Models</strong>.</p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BUdiMZHFr3J/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BMyCtb8ASZK/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><strong>Julian Flores (<a href="http://instagram.com/jajapatatas" target="_blank">@jajapatatas</a>)</strong></p>
<p>The last Pinay standing from this cycle has been globetrotting thanks to her growing career. After being based in Hong Kong for a while, she moved to Los Angeles under <strong>Primo Management Ltd</strong>. And yes, she kept the full fringe from her makeover!</p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BS5Im-rAENR/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BQSV4k6AB5e/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<style>
.disabled{
	display:none;
}

</style>

<div class="gtm-infeed widget-weRecoInsert12 widget-weRecoInsert-hide article-reco-inarticle">
<div class="bd" style="border-top:1px solid #eee;padding-top:20px;">
<span class="views" style="font-family:'Oswald';">MORE FROM PREVIEW.PH</span>
</div>
						
						<div id="reco16683" class="widget article-reco" style="width:100%;" >

							<div class="card" style="width:630px!important;margin-bottom:10px;">
							  <a href="http://www.preview.ph/culture/10-things-you-need-to-know-about-julian-flores-a00034-20160818/?ref=article_related" class="figure">
							  <!-- <img src="https://api.fnkr.net/testimg/120x68/666/FFF/?text=img"> -->
							  <img src="http://images1.preview.ph/2016/08/18/JajaNM.jpg" class="recommended gtm-infeedReco1" width="120" alt="10 Things You Need To Know About Julian Flores">							  </a>


								<div class="title article-reco-details">
									<a class="gtm-infeedReco" href="http://www.preview.ph/culture/10-things-you-need-to-know-about-julian-flores-a00034-20160818/?ref=article_related">10 Things You Need to Know About Julian Flores</a>
																	</div>

							  </div>
							</div>

						</div><div style="clear:both;"></div><div style="clear:both;border-bottom:1px solid #eee;"></div>

<p></p>
<p><strong>CYCLE 5</strong></p>
<p><strong>Anjelica Santillan (<a href="http://instagram.com/anjelicasantillan" target="_blank">@anjelicasantillan</a>)</strong></p>
<p>We might not have seen much of Anjelica in the latest season, but rest assured that this Filipina beauty is still in the game. She's now a signed model under <strong>Mercator</strong> and she spends her free time exploring the great outdoors!</p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BTTU1ILgPyI/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BVdmvTbgymW/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><strong>Jennica Sanchez (<a href="http://instagram.com/sanchezjennica" target="_blank">@sanchezjennica</a>)</strong></p>
<p>The latest AsNTM alum is currently based in Bangkok, Thailand under <strong>JIM Models</strong>. But before she flew to the land of smiles, Jennica starred in many local fashion shows and print editorials.</p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BVPRUuclDXo/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<p><div class="sns-embed" data-type="instagram" data-href="https://www.instagram.com/p/BSG31esgzAg/"><img src="http://www.preview.ph/images/instagram-placeholder.png"></div></p>
<style>
.disabled{
	display:none;
}

</style>

<div class="gtm-infeed widget-weRecoInsert widget-weRecoInsert-hide article-reco-inarticle">
<div class="bd" style="border-top:1px solid #eee;padding-top:20px;">
<span class="views" style="font-family:'Oswald';">MORE FROM PREVIEW.PH</span>
</div>
	
					<div id="reco18761" class="widget article-reco" style="float: left;margin-bottom:20px !important;" >

						<div class="card">
						  <a href="http://www.preview.ph/fashion/5-reasons-why-we-can-t-wait-to-watch-asia-s-next-top-model-cycle-5-a00034-20170330/?ref=article_related" class="figure">
						  <!-- <img src="https://api.fnkr.net/testimg/120x68/666/FFF/?text=img"> -->
						  <img src="http://images3.preview.ph/2017/03/30/ASnm.jpg" class="recommended gtm-infeedReco1" width="120" alt="5 Reasons Why We Can&rsquo;t Wait To Watch Asia&rsquo;s Next Top Model Cycle 5">						  </a>


							<div class="title article-reco-details">
								<a class="gtm-infeedReco1" href="http://www.preview.ph/fashion/5-reasons-why-we-can-t-wait-to-watch-asia-s-next-top-model-cycle-5-a00034-20170330/?ref=article_related">5 Reasons Why We Can’t Wait to Watch Asia’s Next Top Model Cycle 5</a>
															</div>

						  </div>
						</div>

		
					<div id="reco18911" class="widget article-reco" style="float: left;margin-bottom:20px !important;" >

						<div class="card">
						  <a href="http://www.preview.ph/culture/this-preview-girl-made-it-to-forbes-2017-30-under-30-asia-list-a00192-20170418/?ref=article_related" class="figure">
						  <!-- <img src="https://api.fnkr.net/testimg/120x68/666/FFF/?text=img"> -->
						  <img src="http://images2.preview.ph/2017/04/17/ANNnm.jpg" class="recommended gtm-infeedReco2" width="120" alt="This Preview Girl Made It To Forbes&#039; 2017 30 Under 30 Asia List">						  </a>


							<div class="title article-reco-details">
								<a class="gtm-infeedReco2" href="http://www.preview.ph/culture/this-preview-girl-made-it-to-forbes-2017-30-under-30-asia-list-a00192-20170418/?ref=article_related">This Preview Girl Made It to Forbes' 2017 30 Under 30 Asia List</a>
															</div>

						  </div>
						</div>

		
					<div id="reco19399" class="widget article-reco" style="float: left;margin-bottom:20px !important;" >

						<div class="card">
						  <a href="http://www.preview.ph/culture/your-first-look-behind-the-scenes-of-the-crazy-rich-asians-movie-a00192-20170608/?ref=article_related" class="figure">
						  <!-- <img src="https://api.fnkr.net/testimg/120x68/666/FFF/?text=img"> -->
						  <img src="http://images2.preview.ph/2017/06/08/CRANM.jpg" class="recommended gtm-infeedReco3" width="120" alt="Here&#039;s Your First Look At The Crazy Rich Asians Movie!">						  </a>


							<div class="title article-reco-details">
								<a class="gtm-infeedReco3" href="http://www.preview.ph/culture/your-first-look-behind-the-scenes-of-the-crazy-rich-asians-movie-a00192-20170608/?ref=article_related">Here's Your First Look at the Crazy Rich Asians Movie!</a>
															</div>

						  </div>
						</div>

		
					<div id="reco19477" class="widget article-reco" style="float: left;margin-bottom:20px !important;" >

						<div class="card">
						  <a href="http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-s-last-standing-filipina-a00034-20170616-lfrm/?ref=article_related" class="figure">
						  <!-- <img src="https://api.fnkr.net/testimg/120x68/666/FFF/?text=img"> -->
						  <img src="http://images2.preview.ph/2017/06/16/MAUnm.jpg" class="recommended gtm-infeedReco4" width="120" alt="Maureen Wroblewitz Is Asia&#039;s Next Top Model&#039;s Last Filipina Standing">						  </a>


							<div class="title article-reco-details">
								<a class="gtm-infeedReco4" href="http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-s-last-standing-filipina-a00034-20170616-lfrm/?ref=article_related">Maureen Wroblewitz Is Asia's Next Top Model's Last Filipina Standing</a>
															</div>

						  </div>
						</div>

									</div><div style="clear:both;"></div><div style="clear:both;border-bottom:1px solid #eee;"></div>

<p></p>        </div>
        
        
    </article>
    <!-- end article story -->

    <!-- Load Gallery -->
    <!-- Root element of PhotoSwipe. Must have class pswp. -->
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
        <div class="custom_toolbar">

            <!-- <button class="pswp__button pswp__button--close" onClick="closeMe();" title="Close (Esc)"> -->
            <button class="pswp__button pswp__button--close" title="Close (Esc)">
                <div class="pswp-button-close">
                  <i class="icon-times"></i>
                </div>
            </button>

            <!-- <div class="pswp__button pswp__button--thumbs" data-text="Back to Photos" data-defaulttext="All Photos" onclick="ajaxPhotos();"> -->
            <div class="pswp__button pswp__button--thumbs" data-text="Back to Photos" data-defaulttext="All Photos" >
                <div class="pswp-button-photos">
                    <i class="icon-th-large active-icon"></i>
                    <span class="toolbar-close toolbar-close-button">
                        <i class="icon-times-circle"></i>
                    </span>
                    <span class="text">All Photos</span>
                </div>
            </div>

            <!-- <div class="pswp__button pswp__button--comments" data-text="Comments" data-defaulttext="Comments" onclick="ajaxComments();"> -->
            <div class="pswp__button pswp__button--comments" data-text="Comments" data-defaulttext="Comments" >
                <div class="pswp-button-comments">
                    <div class="comment-inner active-icon"></div>
                    <span class="toolbar-close toolbar-close-button"><i class="icon-times-circle"></i></span>
                    <span class="text">Comments</span>
                </div>
            </div>
        </div>
        <!-- Background of PhotoSwipe.
             It's a separate element, as animating opacity is faster than rgba(). -->
        <div class="pswp__bg"></div>

        <!-- Slides wrapper with overflow:hidden. -->
        <div class="pswp__scroll-wrap">

            <!-- Container that holds slides. PhotoSwipe keeps only 3 slides in DOM to save memory. -->
            <div class="pswp__container">
                <!-- don't modify these 3 pswp__item elements, data is added later on -->
                <div class="pswp__item"></div>
                <div class="pswp__item"></div>
                <div class="pswp__item"></div>
            </div>

            <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
            <div class="pswp__ui pswp__ui--hidden">

                <div class="pswp__top-bar">

                    <!--  Controls are self-explanatory. Order can be changed. -->

                    <div class="pswp__counter"></div>

                    <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                    <!-- element will get class pswp__preloader--active when preloader is running -->
                    <div class="pswp__preloader">
                        <div class="pswp__preloader__icn">
                          <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                          </div>
                        </div>
                    </div>
                </div>

                <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"></button>
                <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"></button>

                <div class="pswp__caption">
                    <div class="pswp__caption__inner"></div>
                </div>

            </div>

        </div>

        <div class="pswp__modal pswp__modal-photos">
            <div class="pswp-all-photos-container">
                <div class="pswp-all-photos">
                </div>
            </div>
        </div>

        <div class="pswp__modal pswp__modal-comments">
            <div class="pswp-comments-container">
                <div class="pswp-comments">
                </div>
            </div>
        </div>
    </div>
    <!-- end gallery plugin -->


    <div class="sns-container">
    <div class="sns">
        <div class="snsCount"><span class="facebook-count"></span> Shares</div>
            <a id="gtm-articleFbShareBContainer" class="gtm-articleFbShareB sns-item" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);" >
                <div class="gtm-articleFbShareB card facebook">
                    <svg class="svg-facebook gtm-articleFbShareB icon-facebook">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook-article"></use>
                </svg> Share
                </div>
            </a>

            <a id="gtm-articleTwitterShareB" href="#" class="gtm-articleTwitterShareB sns-item"  data-sns="twitter"  data-image="http://images3.preview.ph/2017/06/27/ASnm.jpg" data-desc="Find out what they've been up to since." data-title="Where Are the Former Filipina Contenders of Asia's Next Top Model Now?" data-url="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628">
            <div class="card twitter gtm-articleTwitterShareB">
                <svg class="svg-twitter gtm-articleTwitterShareB icon-twitter">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter-article"></use>
                </svg> Tweet
            </div>
            </a>

            <a id="gtm-articlePinterestShareB" href="#" class="gtm-articlePinterestShareB sns-item"  data-sns="pinterest"  data-image="http://images3.preview.ph/2017/06/27/ASnm.jpg" data-desc="Find out what they've been up to since." data-title="Where Are the Former Filipina Contenders of Asia's Next Top Model Now?" data-url="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628">
                <div class="card pinterest gtm-articlePinterestShareB">
                    <svg class="svg-pinterest gtm-articlePinterestShareB icon-pinterest">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest-article"></use>
                </svg> Pin
                </div>
            </a>

            <a href="#" onclick="richMediaClicks('Article', 'Comment Anchor'); $('html,body').animate({scrollTop: $('#comments').offset().top}, 800);" class="gtm-articleCommentB sns-item">
                <div class="card comments-sns gtm-articleCommentB">
                    <svg class="svg-comment icon-comment gtm-articleCommentB">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#comment-article"></use>
                </svg> Comments
                </div>
            </a>
    <!--facebook like page widget-->
    <!-- <div class="NativeSocialMediaWrapper">
	<div class="NativeSocialMedia">
		<div class="NativeSocialMediaLikesDeskTop">
			<span class="NativeSocialFBLikes">LIKE US AND SAY NO TO #FOMO</span>
			<div id="gtm-articleFbLikeB" class="fb-like fb_iframe_widget"
			data-href="https://www.facebook.com/Cosmopolitan.ph"
			data-width="400"
			data-layout="standard"
			data-action="like"
			data-show-faces="false"
			data-share="false"
			fb-xfbml-state="rendered"
			fb-iframe-plugin-query="action=like&amp;app_id=97653614520&amp;container_width=0&amp;href=https%3A%2F%2Fwww.facebook.com%2Fwww.spot.ph&amp;layout=standard&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=400">
			<span style="vertical-align: bottom; width: 400px; height: 20px;"><iframe name="f99b7c2e" width="400px" height="1000px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like Facebook Social Plugin" src="http://www.facebook.com/v2.3/plugins/like.php?action=like&amp;app_id=97653614520&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter%2FNM7BtzAR8RM.js%3Fversion%3D41%23cb%3Df16de34f4%26domain%3Dwww.spot.ph%26origin%3Dhttp%253A%252F%252Fwww.spot.ph%252Ff27d574334%26relation%3Dparent.parent&amp;container_width=0&amp;href=https%3A%2F%2Fwww.facebook.com%2Fwww.spot.ph&amp;layout=standard&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=400" style="border: none; visibility: visible; width: 400px; height: 20px;" class=""></iframe></span></div>
		</div>
	</div>
</div> -->
<div class="sns-fb-widget" style="column-count: inherit!important;margin-top:10px;" >
                <!--div>
            LIKE US ON FACEBOOK FOR DAILY UPDATES!
        </div-->
                <div style="float:left!important;margin-top:3px!important;width:152px!important;" class="fb-save" datauri="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628"></div>
        <div id="gtm-articleFbLikeB" class="fb-like"
        		data-href="https://www.facebook.com/previewph.summitmedia"
        		data-width="350px"
        		data-layout="standard"
        		data-action="like"
        		data-show-faces="false"
        		data-share="false"
                style="margin-top: 6px;">
        </div>
    </div>
    </div>

</div>
    </div>


    <!-- other articles -->
        <div class="tags">
        <div class="label">Read More On This Topic</div>
        <div class="tags-content">
                              <a href="http://www.preview.ph/tag/Model?ref=article_tag" rel="tag" class="tag">Model</a>,
                                          <a href="http://www.preview.ph/tag/asias-next-top-model?ref=article_tag" rel="tag" class="tag">asia's next top model</a>,
                                          <a href="http://www.preview.ph/tag/asntm?ref=article_tag" rel="tag" class="tag">asntm</a>,
                            </div>
    </div>
        <!-- other articles -->

        <!-- author widget -->
        <!-- author widget -->
    
    <!-- comments -->
        <div class="comments" id="comments">
        <div class="label">COMMENTS</div>
        <div class="fb-comments" data-href="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628" data-width="640" data-numposts="10" data-colorscheme="light"></div>
    </div>
        <!-- end comments -->

    <div>
        <!-- Widget Read Next -->
		<div id="gtm-readnext" class="widget-readnext gtm-readnext gtm-readnextReveal" style="">
			<a href="javascript:void();" class="close-readnext gtm-readnextClose" onclick="richMediaClicks2('Read Next','Close','','','1')"><i class="icon-times gtm-readnextClose"></i></a>
			<div class="widget-label">Read Next</div>
			<div class="widget-content">
								<div class="card stack">
					<a href="http://www.preview.ph/fashion/this-guy-has-the-easiest-tips-on-how-to-go-thrift-shopping-a00191-20170627?ref=article_next_featured" class="figure" onclick="richMediaClicks('Read Next','Featured 1')"><img class="gmt-readnextFeatured1" alt="This Guy Is Breaking The Internet With His Ukay-ukay Ootds" src="http://images2.preview.ph/2017/06/27/ukSF.jpg" width="180" height="102"/></a>
					<div class="bd">
						<h4 class="title"><a class="gmt-readnextFeatured1"  href="http://www.preview.ph/fashion/this-guy-has-the-easiest-tips-on-how-to-go-thrift-shopping-a00191-20170627?ref=article_next_featured">This Guy Is Breaking The Internet With His Ukay-ukay Ootds</a></h4>
					</div>
				</div>
									<div class="card stack">
					<a href="http://www.preview.ph/fashion/workwear-upgrade-embroidered-shirts-you-can-shop-now-a00192-20170628?ref=article_next_featured" class="figure" onclick="richMediaClicks('Read Next','Featured 2')"><img class="gmt-readnextFeatured2" alt="10 Embroidered Shirts You Can Shop Now" src="http://images1.preview.ph/2017/06/27/shSF.jpg" width="180" height="102"/></a>
					<div class="bd">
						<h4 class="title"><a class="gmt-readnextFeatured2"  href="http://www.preview.ph/fashion/workwear-upgrade-embroidered-shirts-you-can-shop-now-a00192-20170628?ref=article_next_featured">10 Embroidered Shirts You Can Shop Now</a></h4>
					</div>
				</div>
								</div>
		</div>
<!-- / Widget Read Next -->

<script>

</script>
    </div>


              </div>

              <aside style="display: inline-block; vertical-align: top;">

                <div class="google-ad smart_halfpage">
                                <div id="div-gpt-ad-1363694614885-4" class="google-ad smart_halfpage"><script type="text/javascript">googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1363694614885-4'); });</script></div>                                </div>

                <!-- Widget Most Popular -->
<div class="widget widget-aside widget-mostPopular columns">
  <div class="widget-label">Most Popular</div>
  <div class="widget-content ">
                   <div class="card  ">
      <a href="http://www.preview.ph/beauty/6-home-remedies-for-dark-underarms-you-didn-t-know-about-a00192-20170622?ref=article_aside_popular" class="figure">
		<img src="http://images1.preview.ph/2017/06/22/ARMsf.jpg" class="imageThumb-primary" width="120" alt="6 Dark Underarm Remedies You Probably Didn't Know About">
      </a>
      <div class="bd">
      	<div class="channel">
      		
      	      	<a href="../../beauty?ref=channel">beauty</a>
      	
      	</div>
        <h4 class="title"><a href="http://www.preview.ph/beauty/6-home-remedies-for-dark-underarms-you-didn-t-know-about-a00192-20170622?ref=article_aside_popular">6 Dark Underarm Remedies You Probably Didn't Know About</a></h4>
        <!--div class="views"><em>265.2K Views</em></div-->
      </div>
    </div>
                     <div class="card  ">
      <a href="http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-a00034-20170628?ref=article_aside_popular" class="figure">
		<img src="http://images1.preview.ph/2017/06/28/MAUsf.jpg" class="imageThumb-primary" width="120" alt="Maureen Wroblewitz Wins Asia's Next Top Model Cycle 5">
      </a>
      <div class="bd">
      	<div class="channel">
      		
      	      	<a href="../../fashion?ref=channel">fashion</a>
      	
      	</div>
        <h4 class="title"><a href="http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-a00034-20170628?ref=article_aside_popular">Maureen Wroblewitz Wins Asia's Next Top Model Cycle 5</a></h4>
        <!--div class="views"><em>228.4K Views</em></div-->
      </div>
    </div>
                      <div id="div-gpt-ad-1363694614885-8" class=""><script type="text/javascript">googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1363694614885-8'); });</script></div>             <div class="card  ">
      <a href="http://www.preview.ph/culture/watch-maureen-wroblewitz-teach-you-how-to-speak-german-a73-20170623?ref=article_aside_popular" class="figure">
		<img src="http://images1.preview.ph/2017/06/23/mausf.jpg" class="imageThumb-primary" width="120" alt="How To Speak German With Maureen Wroblewitz">
      </a>
      <div class="bd">
      	<div class="channel">
      		
      	      	<a href="../../culture?ref=channel">culture</a>
      	
      	</div>
        <h4 class="title"><a href="http://www.preview.ph/culture/watch-maureen-wroblewitz-teach-you-how-to-speak-german-a73-20170623?ref=article_aside_popular">How To Speak German With Maureen Wroblewitz</a></h4>
        <!--div class="views"><em>118.3K Views</em></div-->
      </div>
    </div>
                     <div class="card  ">
      <a href="http://www.preview.ph/fashion/this-guy-has-the-easiest-tips-on-how-to-go-thrift-shopping-a00191-20170627?ref=article_aside_popular" class="figure">
		<img src="http://images1.preview.ph/2017/06/27/ukSF.jpg" class="imageThumb-primary" width="120" alt="This Guy Is Breaking The Internet With His Ukay-ukay Ootds">
      </a>
      <div class="bd">
      	<div class="channel">
      		
      	      	<a href="../../fashion?ref=channel">fashion</a>
      	
      	</div>
        <h4 class="title"><a href="http://www.preview.ph/fashion/this-guy-has-the-easiest-tips-on-how-to-go-thrift-shopping-a00191-20170627?ref=article_aside_popular">This Guy Is Breaking The Internet With His Ukay-ukay Ootds</a></h4>
        <!--div class="views"><em>52.2K Views</em></div-->
      </div>
    </div>
                     <div class="card  ">
      <a href="http://www.preview.ph/culture/prada-is-selling-a-paperclip-for-us-185-a00192-20170627?ref=article_aside_popular" class="figure">
		<img src="http://images3.preview.ph/2017/06/27/ppcSF.jpg" class="imageThumb-primary" width="120" alt="Prada Is Selling A Paperclip For Us$185">
      </a>
      <div class="bd">
      	<div class="channel">
      		
      	      	<a href="../../culture?ref=channel">culture</a>
      	
      	</div>
        <h4 class="title"><a href="http://www.preview.ph/culture/prada-is-selling-a-paperclip-for-us-185-a00192-20170627?ref=article_aside_popular">Prada Is Selling A Paperclip For Us$185</a></h4>
        <!--div class="views"><em>51.1K Views</em></div-->
      </div>
    </div>
      </div>
</div>
<!-- / Widget Most Popular -->

                <!-- from our partners -->
<style type="text/css">
.fop-brand-name{
    font-family: "Lato", Arial, sans-serif;
    font-size: 11px;
    color: #9D5141;
    line-height: 1.25em;
}
</style>


<!-- end from our partners -->

                                <div class="google-ad mrec">
                  <div id="div-gpt-ad-1363694614885-5" class=""><script type="text/javascript">googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1363694614885-5'); });</script></div>                </div>
                
              <div class="widget-subscribe subscription subscribe ">
  <div class="card">
    <div class="align-center font-special1 title block">GET EXCLUSIVE UPDATES AND THE LATEST ON FASHION, BEAUTY, CULTURE &amp; CELEBS!</div>
        <p class="blurb">Subscribe to the Preview.ph Newsletter</p>
    
    <form method="POST" action="http://www.preview.ph/subscribe" accept-charset="UTF-8" class="subscribe-form"><input name="_token" type="hidden" value="CAMEONSDjDv690K0TN5ElSrx6Vqp8JiN3hF7OLF9">      <input type="email" name="email" placeholder=" Enter your email here" >
      <input   type="submit" class="gtm-newsletterSubscribe btn btn-black roboto-regular" value="Sign Up" onclick="richMediaClicks('Preview Newsletter Subscription','article page');">
    </form>  </div>
</div>



                            <div class="google-ad mrec">
                <div id="div-gpt-ad-1363694614885-6" class=""><script type="text/javascript">googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1363694614885-6'); });</script></div>              </div>
              
              <!-- events section -->
	<div class="widget widget-events">
	  <div class="widget-label">Upcoming Events</div>
	  <div class="widget-content">
				<div class="card no-border-bottom">
		  			<a href="http://www.preview.ph/events/stephanie-perkins-book-signing-tour/21743?ref=article_aside_event" class="figure event-day ">
			  <span>
				6			  </span>
			</a>
		  		  <div class="bd font-secondary">
			<div class="event-byline">2:00pm - 9:00pm</div>
			<div class="event-title">
			  <a href="http://www.preview.ph/events/stephanie-perkins-book-signing-tour/21743?ref=article_aside_event"><span>Stephanie Perkins Book Signing Tour</span></a>
			</div>
		  </div>
		</div>
				<p><a href="http://www.preview.ph/events" class="view-more">View More Events &raquo;</a></p>
	  </div>
	</div>

		<a data-pin-do="embedUser" href="https://www.pinterest.com/previewmagazine/" data-pin-scale-width="280" data-pin-scale-height="420" data-pin-board-width="300">


		Visit Preview Magazine's profile on Pinterest.</a>
                				<div class="pinterest-widget"></div>
              </aside>

            </section>



          </main>
        </div>
      </div>

      
    <!-- you might also like -->
        <!-- end you might also like -->
    <!-- Outbrain Widget-->
    <script type="text/javascript"> 

	var loc = document.location.pathname; 

	document.write( '<div class="widget widget-cxense">' ); 
	document.write( '<div class="full-width relative widget-cxense-inner">' ); 
	document.write( '<div class="widget-label">We Recommend</div>' ); 
	document.write( '<' + 'div class="OUTBRAIN" data-src="http://www.preview.ph' + loc + '" data-widget-id="AR_1" data-ob-template="PreviewPH"></' + 'div> ' ); 
	document.write( '<div class="widget-label">From Summit Media Network</div>' ); 
	document.write( '<' + 'div class="OUTBRAIN" data-src="http://www.preview.ph' + loc + '" data-widget-id="AR_2" data-ob-template="PreviewPH"></' + 'div> ' );
	document.write( '<div class="widget-label">Sponsored Content</div>' );  
	document.write( '<' + 'div class="OUTBRAIN" data-src="http://www.preview.ph' + loc + '" data-widget-id="AR_3" data-ob-template="PreviewPH"></' + 'div> ' ); 
	document.write('</div>'); 
	document.write('</div>'); 
</script>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 


    <div  id="gtm-infeed" class="full-width bg-white">
        <div class="default-width">
            <section class="section-article-lists" role="articles">
              <div class="article-items">
                <section class="feeds" id="feeds">
                    <span class="lastdate" data-value=""></span>

  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/lotd-renee-de-guzman-owns-the-most-interesting-denim-jacket-ever-a00192-20170629?ref=article_feed_1" class="image-large">
                <img data-original="http://images1.preview.ph/2017/06/28/RElf.jpg" width="300" height="400" class="lazy image-large">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/lotd-renee-de-guzman-owns-the-most-interesting-denim-jacket-ever-a00192-20170629?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/REnm.jpg" data-desc="Super cool!" data-title="LOTD: We're Totally in Love with Renee de Guzman's Denim Jacket" data-url="http://www.preview.ph/fashion/lotd-renee-de-guzman-owns-the-most-interesting-denim-jacket-ever-a00192-20170629?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/REnm.jpg" data-desc="Super cool!" data-title="LOTD: We're Totally in Love with Renee de Guzman's Denim Jacket" data-url="http://www.preview.ph/fashion/lotd-renee-de-guzman-owns-the-most-interesting-denim-jacket-ever-a00192-20170629?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>Share</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/lotd-renee-de-guzman-owns-the-most-interesting-denim-jacket-ever-a00192-20170629?ref=article_feed_1" title="LOTD: We're Totally in Love with Renee de Guzman's Denim Jacket">LOTD: We're Totally in Love with Renee de Guzman's Denim Jacket</a></h3>
        <div class="blurb">
          Super cool!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/culture/nadine-lustre-is-fhm-s-sexiest-woman-in-the-philippines-a00034-20170629?ref=article_feed_1" class="image">
                <img data-original="http://images3.preview.ph/2017/06/29/NA3sf.jpg" width="300" height="170" class="lazy image">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/culture/nadine-lustre-is-fhm-s-sexiest-woman-in-the-philippines-a00034-20170629?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/29/NA3nm.jpg" data-desc="Not that we're surprised, obviously." data-title="Nadine Lustre Is FHM’s Sexiest Woman in the Philippines" data-url="http://www.preview.ph/culture/nadine-lustre-is-fhm-s-sexiest-woman-in-the-philippines-a00034-20170629?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/29/NA3nm.jpg" data-desc="Not that we're surprised, obviously." data-title="Nadine Lustre Is FHM’s Sexiest Woman in the Philippines" data-url="http://www.preview.ph/culture/nadine-lustre-is-fhm-s-sexiest-woman-in-the-philippines-a00034-20170629?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>Share</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/culture?ref=channel">CULTURE</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/culture/nadine-lustre-is-fhm-s-sexiest-woman-in-the-philippines-a00034-20170629?ref=article_feed_1" title="Nadine Lustre Is FHM’s Sexiest Woman in the Philippines">Nadine Lustre Is FHM’s Sexiest Woman in the Philippines</a></h3>
        <div class="blurb">
          Not that we're surprised, obviously.        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/christian-louboutin-nude-sandals-a00193-20170629?ref=article_feed_1" class="image-medium">
                <img data-original="http://images3.preview.ph/2017/06/29/LBmf.jpg" width="300" height="300" class="lazy image-medium">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/christian-louboutin-nude-sandals-a00193-20170629?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/29/LBnm.jpg" data-desc="You'll want one in every style!" data-title="These Christian Louboutin Sandals Come in All Shades of Nude" data-url="http://www.preview.ph/fashion/christian-louboutin-nude-sandals-a00193-20170629?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/29/LBnm.jpg" data-desc="You'll want one in every style!" data-title="These Christian Louboutin Sandals Come in All Shades of Nude" data-url="http://www.preview.ph/fashion/christian-louboutin-nude-sandals-a00193-20170629?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>Share</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/christian-louboutin-nude-sandals-a00193-20170629?ref=article_feed_1" title="These Christian Louboutin Sandals Come in All Shades of Nude">These Christian Louboutin Sandals Come in All Shades of Nude</a></h3>
        <div class="blurb">
          You'll want one in every style!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/maureen-wroblewitz-nylon-sg-cover-a00191-20170629?ref=article_feed_1" class="image-medium">
                <img data-original="http://images2.preview.ph/2017/06/29/maunylonMF.jpg" width="300" height="300" class="lazy image-medium">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/maureen-wroblewitz-nylon-sg-cover-a00191-20170629?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/29/maunylonNM.jpg" data-desc="#TeamMaureen forever!" data-title="You Have to See Maureen Wroblewitz's First Magazine Cover" data-url="http://www.preview.ph/fashion/maureen-wroblewitz-nylon-sg-cover-a00191-20170629?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/29/maunylonNM.jpg" data-desc="#TeamMaureen forever!" data-title="You Have to See Maureen Wroblewitz's First Magazine Cover" data-url="http://www.preview.ph/fashion/maureen-wroblewitz-nylon-sg-cover-a00191-20170629?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>2.2K Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/maureen-wroblewitz-nylon-sg-cover-a00191-20170629?ref=article_feed_1" title="You Have to See Maureen Wroblewitz's First Magazine Cover">You Have to See Maureen Wroblewitz's First Magazine Cover</a></h3>
        <div class="blurb">
          #TeamMaureen forever!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/culture/pay-close-attention-to-these-powerful-female-sculptures-in-up-diliman-a1724-20170629-src-spot?ref=article_feed_1" class="image-large">
                <img data-original="http://images2.preview.ph/2017/06/28/FSlf.jpg" width="300" height="400" class="lazy image-large">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/culture/pay-close-attention-to-these-powerful-female-sculptures-in-up-diliman-a1724-20170629-src-spot?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/FSnm.jpg" data-desc="Ferdinand Cacnio's "Uplift" has been the talk of the town." data-title="Check Out These Powerful Female Sculptures in UP Diliman" data-url="http://www.preview.ph/culture/pay-close-attention-to-these-powerful-female-sculptures-in-up-diliman-a1724-20170629-src-spot?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/FSnm.jpg" data-desc="Ferdinand Cacnio's "Uplift" has been the talk of the town." data-title="Check Out These Powerful Female Sculptures in UP Diliman" data-url="http://www.preview.ph/culture/pay-close-attention-to-these-powerful-female-sculptures-in-up-diliman-a1724-20170629-src-spot?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>69 Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/culture?ref=channel">CULTURE</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/culture/pay-close-attention-to-these-powerful-female-sculptures-in-up-diliman-a1724-20170629-src-spot?ref=article_feed_1" title="Check Out These Powerful Female Sculptures in UP Diliman">Check Out These Powerful Female Sculptures in UP Diliman</a></h3>
        <div class="blurb">
          Ferdinand Cacnio's "Uplift" has been the talk of the town.        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/local-designer-brit-tripudio-will-elevate-your-streetwear-style-a00191-20170629?ref=article_feed_1" class="image">
                <img data-original="http://images3.preview.ph/2017/06/28/BRsf.jpg" width="300" height="170" class="lazy image">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/local-designer-brit-tripudio-will-elevate-your-streetwear-style-a00191-20170629?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/BRnm.jpg" data-desc="His runway shows are always a spectacle to see!" data-title="Local Designer Brit Tripudio Will Elevate Your Street Style Game" data-url="http://www.preview.ph/fashion/local-designer-brit-tripudio-will-elevate-your-streetwear-style-a00191-20170629?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/BRnm.jpg" data-desc="His runway shows are always a spectacle to see!" data-title="Local Designer Brit Tripudio Will Elevate Your Street Style Game" data-url="http://www.preview.ph/fashion/local-designer-brit-tripudio-will-elevate-your-streetwear-style-a00191-20170629?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>285 Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/local-designer-brit-tripudio-will-elevate-your-streetwear-style-a00191-20170629?ref=article_feed_1" title="Local Designer Brit Tripudio Will Elevate Your Street Style Game">Local Designer Brit Tripudio Will Elevate Your Street Style Game</a></h3>
        <div class="blurb">
          His runway shows are always a spectacle to see!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/beauty/touch-up-makeup-bag-essentials-a00193-20170629?ref=article_feed_1" class="image-medium">
                <img data-original="http://images2.preview.ph/2017/06/28/TUmf.jpg" width="300" height="300" class="lazy image-medium">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/beauty/touch-up-makeup-bag-essentials-a00193-20170629?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/TUnm.jpg" data-desc="Bring these everywhere you go!" data-title="9 Things Every Girl Needs in Her Makeup Bag" data-url="http://www.preview.ph/beauty/touch-up-makeup-bag-essentials-a00193-20170629?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/TUnm.jpg" data-desc="Bring these everywhere you go!" data-title="9 Things Every Girl Needs in Her Makeup Bag" data-url="http://www.preview.ph/beauty/touch-up-makeup-bag-essentials-a00193-20170629?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>176 Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/beauty?ref=channel">BEAUTY</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/beauty/touch-up-makeup-bag-essentials-a00193-20170629?ref=article_feed_1" title="9 Things Every Girl Needs in Her Makeup Bag">9 Things Every Girl Needs in Her Makeup Bag</a></h3>
        <div class="blurb">
          Bring these everywhere you go!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-a00034-20170628?ref=article_feed_1" class="image-large">
                <img data-original="http://images1.preview.ph/2017/06/28/MAUlf.jpg" width="300" height="400" class="lazy image-large">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-a00034-20170628?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/MAUnm.jpg" data-desc="She's the very first Filipina to bag the title!" data-title="Maureen Wroblewitz Wins Asia's Next Top Model Cycle 5" data-url="http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-a00034-20170628?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/MAUnm.jpg" data-desc="She's the very first Filipina to bag the title!" data-title="Maureen Wroblewitz Wins Asia's Next Top Model Cycle 5" data-url="http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-a00034-20170628?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>77.9K Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/maureen-wroblewitz-is-asia-s-next-top-model-a00034-20170628?ref=article_feed_1" title="Maureen Wroblewitz Wins Asia's Next Top Model Cycle 5">Maureen Wroblewitz Wins Asia's Next Top Model Cycle 5</a></h3>
        <div class="blurb">
          She's the very first Filipina to bag the title!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/beauty/cleansing-oils-list-a00193-20170628?ref=article_feed_1" class="image">
                <img data-original="http://images2.preview.ph/2017/06/28/COsf.gif" width="300" height="170" class="lazy image">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/beauty/cleansing-oils-list-a00193-20170628?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/COnm.jpg" data-desc="Drop those wet wipes." data-title="10 Cleansing Oils That Will Instantly Remove Your Makeup" data-url="http://www.preview.ph/beauty/cleansing-oils-list-a00193-20170628?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/COnm.jpg" data-desc="Drop those wet wipes." data-title="10 Cleansing Oils That Will Instantly Remove Your Makeup" data-url="http://www.preview.ph/beauty/cleansing-oils-list-a00193-20170628?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>167 Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/beauty?ref=channel">BEAUTY</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/beauty/cleansing-oils-list-a00193-20170628?ref=article_feed_1" title="10 Cleansing Oils That Will Instantly Remove Your Makeup">10 Cleansing Oils That Will Instantly Remove Your Makeup</a></h3>
        <div class="blurb">
          Drop those wet wipes.        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/dhl-and-vetements-extend-their-fashion-collaboration-for-s-s-2018-a00192-20170628?ref=article_feed_1" class="image-medium">
                <img data-original="http://images1.preview.ph/2017/06/28/VETmf.jpg" width="300" height="300" class="lazy image-medium">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/dhl-and-vetements-extend-their-fashion-collaboration-for-s-s-2018-a00192-20170628?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/VETnm.jpg" data-desc="A special delivery for Spring/Summer 2018!" data-title="You Have to See This DHL x Vetements Fashion Collaboration" data-url="http://www.preview.ph/fashion/dhl-and-vetements-extend-their-fashion-collaboration-for-s-s-2018-a00192-20170628?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/VETnm.jpg" data-desc="A special delivery for Spring/Summer 2018!" data-title="You Have to See This DHL x Vetements Fashion Collaboration" data-url="http://www.preview.ph/fashion/dhl-and-vetements-extend-their-fashion-collaboration-for-s-s-2018-a00192-20170628?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>33 Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/dhl-and-vetements-extend-their-fashion-collaboration-for-s-s-2018-a00192-20170628?ref=article_feed_1" title="You Have to See This DHL x Vetements Fashion Collaboration">You Have to See This DHL x Vetements Fashion Collaboration</a></h3>
        <div class="blurb">
          A special delivery for Spring/Summer 2018!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/lotd-anne-curtis-sports-an-oversized-sweater-like-gong-yoo-a00191-20170628?ref=article_feed_1" class="image-large">
                <img data-original="http://images2.preview.ph/2017/06/28/ANNElf.jpg" width="300" height="400" class="lazy image-large">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/lotd-anne-curtis-sports-an-oversized-sweater-like-gong-yoo-a00191-20170628?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/ANNEnm.jpg" data-desc="It's their second twinning moment!" data-title="LOTD: Anne Curtis Wears Another Matching Sweater with Gong Yoo" data-url="http://www.preview.ph/fashion/lotd-anne-curtis-sports-an-oversized-sweater-like-gong-yoo-a00191-20170628?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/ANNEnm.jpg" data-desc="It's their second twinning moment!" data-title="LOTD: Anne Curtis Wears Another Matching Sweater with Gong Yoo" data-url="http://www.preview.ph/fashion/lotd-anne-curtis-sports-an-oversized-sweater-like-gong-yoo-a00191-20170628?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>867 Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/lotd-anne-curtis-sports-an-oversized-sweater-like-gong-yoo-a00191-20170628?ref=article_feed_1" title="LOTD: Anne Curtis Wears Another Matching Sweater with Gong Yoo">LOTD: Anne Curtis Wears Another Matching Sweater with Gong Yoo</a></h3>
        <div class="blurb">
          It's their second twinning moment!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/here-s-how-you-can-wear-sneakers-to-an-evening-event-a00192-20170628?ref=article_feed_1" class="image">
                <img data-original="http://images2.preview.ph/2017/06/28/SNEAKsf.jpg" width="300" height="170" class="lazy image">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/here-s-how-you-can-wear-sneakers-to-an-evening-event-a00192-20170628?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/SNEAKnm.jpg" data-desc="Yes, you totally can!" data-title="16 Pairs of Sneakers That You Can Wear to an Evening Event" data-url="http://www.preview.ph/fashion/here-s-how-you-can-wear-sneakers-to-an-evening-event-a00192-20170628?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/SNEAKnm.jpg" data-desc="Yes, you totally can!" data-title="16 Pairs of Sneakers That You Can Wear to an Evening Event" data-url="http://www.preview.ph/fashion/here-s-how-you-can-wear-sneakers-to-an-evening-event-a00192-20170628?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>1.2K Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/here-s-how-you-can-wear-sneakers-to-an-evening-event-a00192-20170628?ref=article_feed_1" title="16 Pairs of Sneakers That You Can Wear to an Evening Event">16 Pairs of Sneakers That You Can Wear to an Evening Event</a></h3>
        <div class="blurb">
          Yes, you totally can!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/hana-tajima-uniqlo-a00193-20170628?ref=article_feed_1" class="image">
                <img data-original="http://images2.preview.ph/2017/06/28/HAsf.jpg" width="300" height="170" class="lazy image">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/hana-tajima-uniqlo-a00193-20170628?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/HAnm.jpg" data-desc="Work on that breezy OOTD!" data-title="Uniqlo Launches a New Collection of Chic Rainy Weather Essentials" data-url="http://www.preview.ph/fashion/hana-tajima-uniqlo-a00193-20170628?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/HAnm.jpg" data-desc="Work on that breezy OOTD!" data-title="Uniqlo Launches a New Collection of Chic Rainy Weather Essentials" data-url="http://www.preview.ph/fashion/hana-tajima-uniqlo-a00193-20170628?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>293 Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/hana-tajima-uniqlo-a00193-20170628?ref=article_feed_1" title="Uniqlo Launches a New Collection of Chic Rainy Weather Essentials">Uniqlo Launches a New Collection of Chic Rainy Weather Essentials</a></h3>
        <div class="blurb">
          Work on that breezy OOTD!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628?ref=article_feed_1" class="image-medium">
                <img data-original="http://images2.preview.ph/2017/06/27/ASmf.jpg" width="300" height="300" class="lazy image-medium">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/27/ASnm.jpg" data-desc="Are they still in the modeling game?" data-title="Where Are the Former Filipina Contenders of Asia's Next Top Model Now?" data-url="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/27/ASnm.jpg" data-desc="Are they still in the modeling game?" data-title="Where Are the Former Filipina Contenders of Asia's Next Top Model Now?" data-url="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>4.6K Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/where-are-they-now-filipina-asntm-bets-a00193-20170628?ref=article_feed_1" title="Where Are the Former Filipina Contenders of Asia's Next Top Model Now?">Where Are the Former Filipina Contenders of Asia's Next Top Model Now?</a></h3>
        <div class="blurb">
          Are they still in the modeling game?        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/this-guy-has-the-easiest-tips-on-how-to-go-thrift-shopping-a00191-20170627?ref=article_feed_1" class="image-large">
                <img data-original="http://images2.preview.ph/2017/06/27/ukLF.jpg" width="300" height="400" class="lazy image-large">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/this-guy-has-the-easiest-tips-on-how-to-go-thrift-shopping-a00191-20170627?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/27/ukNM.jpg" data-desc="He even shares his tips for thrift shopping here." data-title="This Guy Is Breaking the Internet With His Ukay-Ukay OOTDs" data-url="http://www.preview.ph/fashion/this-guy-has-the-easiest-tips-on-how-to-go-thrift-shopping-a00191-20170627?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/27/ukNM.jpg" data-desc="He even shares his tips for thrift shopping here." data-title="This Guy Is Breaking the Internet With His Ukay-Ukay OOTDs" data-url="http://www.preview.ph/fashion/this-guy-has-the-easiest-tips-on-how-to-go-thrift-shopping-a00191-20170627?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>6.8K Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/this-guy-has-the-easiest-tips-on-how-to-go-thrift-shopping-a00191-20170627?ref=article_feed_1" title="This Guy Is Breaking the Internet With His Ukay-Ukay OOTDs">This Guy Is Breaking the Internet With His Ukay-Ukay OOTDs</a></h3>
        <div class="blurb">
          He even shares his tips for thrift shopping here.        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/culture/justin-bieber-brings-his-purpose-tour-concert-to-manila-a00191-20170628?ref=article_feed_1" class="image">
                <img data-original="http://images1.preview.ph/2017/06/28/sf.jpg" width="300" height="170" class="lazy image">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/culture/justin-bieber-brings-his-purpose-tour-concert-to-manila-a00191-20170628?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/28/nm.jpg" data-desc="We have the deets!" data-title="Justin Bieber Is Bringing His Purpose Concert Tour to Manila" data-url="http://www.preview.ph/culture/justin-bieber-brings-his-purpose-tour-concert-to-manila-a00191-20170628?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/28/nm.jpg" data-desc="We have the deets!" data-title="Justin Bieber Is Bringing His Purpose Concert Tour to Manila" data-url="http://www.preview.ph/culture/justin-bieber-brings-his-purpose-tour-concert-to-manila-a00191-20170628?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>5.2K Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/culture?ref=channel">CULTURE</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/culture/justin-bieber-brings-his-purpose-tour-concert-to-manila-a00191-20170628?ref=article_feed_1" title="Justin Bieber Is Bringing His Purpose Concert Tour to Manila">Justin Bieber Is Bringing His Purpose Concert Tour to Manila</a></h3>
        <div class="blurb">
          We have the deets!        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/workwear-upgrade-embroidered-shirts-you-can-shop-now-a00192-20170628?ref=article_feed_1" class="image-medium">
                <img data-original="http://images3.preview.ph/2017/06/27/shMF.jpg" width="300" height="300" class="lazy image-medium">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/workwear-upgrade-embroidered-shirts-you-can-shop-now-a00192-20170628?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/27/shNM.jpg" data-desc="A subtle, feminine way to upgrade your workwear." data-title="10 Embroidered Shirts You Can Shop Now" data-url="http://www.preview.ph/fashion/workwear-upgrade-embroidered-shirts-you-can-shop-now-a00192-20170628?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/27/shNM.jpg" data-desc="A subtle, feminine way to upgrade your workwear." data-title="10 Embroidered Shirts You Can Shop Now" data-url="http://www.preview.ph/fashion/workwear-upgrade-embroidered-shirts-you-can-shop-now-a00192-20170628?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>187 Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/workwear-upgrade-embroidered-shirts-you-can-shop-now-a00192-20170628?ref=article_feed_1" title="10 Embroidered Shirts You Can Shop Now">10 Embroidered Shirts You Can Shop Now</a></h3>
        <div class="blurb">
          A subtle, feminine way to upgrade your workwear.        </div>
      </div>
    </article>
  </div>

  
  <div class="feed column card stack feed-inner">
    <article>
      <span class="figure">
                      <a href="http://www.preview.ph/fashion/this-is-the-one-outfit-you-should-never-wear-to-your-first-date-a1119-20170628-src-candy?ref=article_feed_1" class="image-medium">
                <img data-original="http://images3.preview.ph/2017/06/27/DATEmf.jpg" width="300" height="300" class="lazy image-medium">
            </a>
                    <div class="sns-feed">
            <div class="card">
              <span class="figureExt">
              <a class="sns-item icon-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.preview.ph/fashion/this-is-the-one-outfit-you-should-never-wear-to-your-first-date-a1119-20170628-src-candy?ref=article_feed_1', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=440,width=600');" href="javascript:void(0);"></a>
              <a class="sns-item icon-twitter" data-sns="twitter" data-image="/images/2017/06/27/DATEnm.jpg" data-desc="Straight from a real-life matchmaker!" data-title="This Is the One Outfit You Should Never Wear to Your First Date" data-url="http://www.preview.ph/fashion/this-is-the-one-outfit-you-should-never-wear-to-your-first-date-a1119-20170628-src-candy?ref=article_feed_1" href="#"></a>
              <a class="sns-item icon-pinterest-p" data-sns="pinterest" data-image="http://preview.ph//images/2017/06/27/DATEnm.jpg" data-desc="Straight from a real-life matchmaker!" data-title="This Is the One Outfit You Should Never Wear to Your First Date" data-url="http://www.preview.ph/fashion/this-is-the-one-outfit-you-should-never-wear-to-your-first-date-a1119-20170628-src-candy?ref=article_feed_1" href="#"></a>
              </span>
              <div class="bd">
                <em>29 Shares</em>
              </div>
            </div>
          </div>
        </span>
      <div class="bd">
        <div class="channel">
          <span>
                      <a href="http://www.preview.ph/fashion?ref=channel">FASHION</a>
                    </span>
        </div>
        <h3 class="title"><a href="http://www.preview.ph/fashion/this-is-the-one-outfit-you-should-never-wear-to-your-first-date-a1119-20170628-src-candy?ref=article_feed_1" title="This Is the One Outfit You Should Never Wear to Your First Date">This Is the One Outfit You Should Never Wear to Your First Date</a></h3>
        <div class="blurb">
          Straight from a real-life matchmaker!        </div>
      </div>
    </article>
  </div>

  
                </section>

                <div class="progress-button line" id="vmBtn">
	<button class="loadmore gtm-feedView1" data-limit="0" data-channels="">
		<div class="gtm-feedView1 side-line"><span class="loadmoreSpan gtm-feedView1">LOAD MORE </span></div>
	</button>
	<div class="loader"></div>
</div>
               </div>
            </section>
        </div>
    </div>

      <div id="footer">
        <div class="default-width">

              <!-- Widget Instagram -->
    <div class="widget widget-footer widget-instagram">
        <div class="widget-label">
            <span class="instagram-logo"></span>
            <div>follow previewph</div>
        </div>
        <div class="widget-content">
      <!-- LightWidget WIDGET --><script async="async" src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/ed2ab741612b5ec98b339321e38d43e3.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
      <!-- INSTANSIVE WIDGET --><!-- <script async="async" src="//instansive.com/widget/js/instansive.js"></script><iframe src="//instansive.com/widgets/fb3409b7bfc735bedf487cac7951ed5f35f3d737.html" id="instansive_fb3409b7bf" name="instansive_fb3409b7bf"  scrolling="no" allowtransparency="true" class="instansive-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe> -->
        </div>
    </div> <!-- /Widget Instagram -->

                
                    <div class="google-ad leaderboard leaderboard-bottom">
           <div id="div-gpt-ad-1363694614885-3" class=""><script type="text/javascript">googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1363694614885-3'); });</script></div>         </div>
         
        </div>

        <footer>
          <!-- footer -->
            <div>
              <div class="footer">
                <div class="card">
                  <!--a href="http://www.preview.ph" class="figure" title="Stylebible.ph Homepage"><img src="http://www.preview.ph/images/stylebible.ph-footer-logo.png" alt="Stylebible.ph"></a-->
                  <a href="http://www.preview.ph" class="figure" title="Preview.ph Homepage"><svg class="logo-small"><use xlink:href="#preview"></use></svg></a>
                  <div class="bd">
                    <ul>
                      <li><a href="http://www.preview.ph/fashion?ref=footer_sitemap">Fashion</a></li>
                      <li><a href="http://www.preview.ph/beauty?ref=footer_sitemap">Beauty</a></li>
                      <li><a href="http://www.preview.ph/parties?ref=footer_sitemap">Parties</a></li>
                      <li><a href="http://www.preview.ph/culture?ref=footer_sitemap">Culture</a></li>
                      <li><a href="http://www.preview.ph/preview?ref=footer_sitemap">The Magazine</a></li>
                      <li><a href="http://www.preview.ph/tv?ref=footer_sitemap">Preview TV</a></li>
                      <!--li><a href="http://www.preview.ph/specials?ref=footer_sitemap">Specials</a></li-->
                      <li><a href="http://www.preview.ph/directory?ref=footer_sitemap">Directory</a></li>
                    </ul>
                  </div>
                </div>
              </div>
              <div class="copyright">
                <div>&copy;2017 <span class="text-logo"><em>Preview.ph</em></span>. All Rights Reserved.</div>
                <div class="copyright-links">
                  <a href="http://www.preview.ph/about-us?ref=footer_sitemap">About Us</a> |
                  <a id="gtm-footerAdvertise" href="http://advertise.summitmedia.com.ph">Advertise</a> |
                  <a href="http://www.preview.ph/privacy-policy?ref=footer_sitemap">Privacy Policy</a> |
                  <a href="http://www.preview.ph/terms-of-use?ref=footer_sitemap">Terms of Use</a> |
                  <a href="http://www.preview.ph/sitemap.html?ref=footer_sitemap">Site Map</a> |
                  <a id="gtm-footerFeedback" href="mailto:webmaster&commat;preview.ph">Feedback</a>
                </div>
              </div>
            </div>
            <!-- end footer -->

            <!-- popup form -->
              <style type="text/css">
  #gtm-omt .column .title {
      margin: 0 10px 10px 10px;
  }
  #gtm-omt .figure.relative {
      margin-bottom: 10px;
  }
  .nav-primary li { position:relative }
  .nav-primary li span { position:absolute;top:-5px;left:-15px;width:50px;height:20px;background-color:#ff3d4b;font-size:12px;display:inline-block;line-height:20px;color:#fff }
  .gray-block{ width: 300px;height: 170px;background-color: #ccc; }
  .article-reco .card a img { padding: 0 !important; }.article-reco .card p { margin-bottom: 0; margin-top: 0; }
</style>
<div id="modal-menu" class="modal modal-menu">
  <div class="default-width">
    <!-- Dropdown Channels -->
    <div class="channels modal-content">
      <a  class="icon-close modal-close js-modal-close" href="javascript:void(0);"></a>
      <nav>
        <ul class="nav-primary">
          <li>&nbsp;</li>
          <li class="tab tab-active"><a href="#">Fashion</a></li>
          <li class="tab"><a href="#">Beauty</a></li>
          <li class="tab"><a href="#">Parties</a></li>
          <li class="tab"><a href="#">Culture</a></li>
          <li class="tab"><a href="http://www.preview.ph/the-magazine?ref=nav_primary" class="gtm-navPreview">The Magazine</a></li>
          <li class="tab"><a href="http://www.preview.ph/tv?ref=nav_primary">Preview TV</a></li>
          <li class="tab"><a href="#">All Things Hair</a><span>NEW</span></li>
          <li>&nbsp;</li>
        </ul>
      </nav>
      <div id="dropdown-menu-items" class="nav-articles" >
        <!-- featured section -->
                    <div class="columns tab-content tab-content-active">
          <section class="column_3">
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/fashion/all-the-models-in-kenzo-s-latest-fashion-show-were-asian-a00192-20170629?ref=nav_featured" class="figure">
                  <img src="http://images2.preview.ph/2017/06/28/KENnm.jpg" class="image" width="300" height="170" alt="Kenzo's Latest Fashion Show Features All-Asian Models">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/fashion?ref=channel">Fashion</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/fashion/all-the-models-in-kenzo-s-latest-fashion-show-were-asian-a00192-20170629?ref=nav_featured">Kenzo's Latest Fashion Show Features All-asian Models</a></h3>
                  </div>
                </article>
              </div>
            </div>
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/fashion/10-something-blue-ideas-to-wear-on-your-wedding-day-a00191-20170629?ref=nav_featured" class="figure">
                  <img src="http://images2.preview.ph/2017/06/29/BLUnm.jpg" class="image" width="300" height="170" alt="10 Items You Can Wear to Your Wedding for "Something Blue"">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/fashion?ref=channel">Fashion</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/fashion/10-something-blue-ideas-to-wear-on-your-wedding-day-a00191-20170629?ref=nav_featured">10 Items You Can Wear To Your Wedding For "something Blue"</a></h3>
                  </div>
                </article>
              </div>
            </div>
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/fashion/lotd-renee-de-guzman-owns-the-most-interesting-denim-jacket-ever-a00192-20170629?ref=nav_featured" class="figure">
                  <img src="http://images3.preview.ph/2017/06/28/REnm.jpg" class="image" width="300" height="170" alt="LOTD: We're Totally in Love with Renee de Guzman's Denim Jacket">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/fashion?ref=channel">Fashion</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/fashion/lotd-renee-de-guzman-owns-the-most-interesting-denim-jacket-ever-a00192-20170629?ref=nav_featured">Lotd: We're Totally In Love With Renee De Guzman's Denim Jacket</a></h3>
                  </div>
                </article>
              </div>
            </div>
                      </section> <!-- /featured section -->
          <a href="http://www.preview.ph/fashion?ref=nav_primary" class="nav-more">More Fashion</a>
        </div>
                         <div class="columns tab-content ">
          <section class="column_3">
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/beauty/touch-up-makeup-bag-essentials-a00193-20170629?ref=nav_featured" class="figure">
                  <img src="http://images3.preview.ph/2017/06/28/TUnm.jpg" class="image" width="300" height="170" alt="9 Things Every Girl Needs in Her Makeup Bag">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/beauty?ref=channel">Beauty</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/beauty/touch-up-makeup-bag-essentials-a00193-20170629?ref=nav_featured">9 Things Every Girl Needs In Her Makeup Bag</a></h3>
                  </div>
                </article>
              </div>
            </div>
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/beauty/cleansing-oils-list-a00193-20170628?ref=nav_featured" class="figure">
                  <img src="http://images2.preview.ph/2017/06/28/COnm.jpg" class="image" width="300" height="170" alt="10 Cleansing Oils That Will Instantly Remove Your Makeup">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/beauty?ref=channel">Beauty</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/beauty/cleansing-oils-list-a00193-20170628?ref=nav_featured">10 Cleansing Oils That Will Instantly Remove Your Makeup</a></h3>
                  </div>
                </article>
              </div>
            </div>
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/beauty/hana-tajima-uniqlo-a00193-20170628?ref=nav_featured" class="figure">
                  <img src="http://images2.preview.ph/2017/06/28/HAnm.jpg" class="image" width="300" height="170" alt="Uniqlo Launches a New Collection of Chic Rainy Weather Essentials">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/beauty?ref=channel">Beauty</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/beauty/hana-tajima-uniqlo-a00193-20170628?ref=nav_featured">Uniqlo Launches A New Collection Of Chic Rainy Weather Essentials</a></h3>
                  </div>
                </article>
              </div>
            </div>
                      </section> <!-- /featured section -->
          <a href="http://www.preview.ph/beauty?ref=nav_primary" class="nav-more">More Beauty</a>
        </div>
                         <div class="columns tab-content ">
          <section class="column_3">
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/parties/style-spotting-at-manila-x-2017-a00192-20170531?ref=nav_featured" class="figure">
                  <img src="http://images1.preview.ph/2017/05/31/ManilaX-nm.jpg" class="image" width="300" height="170" alt="Andrea Brillantes, Lauren Reid, and More Stylish Attendees at Manila X 2017">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/parties?ref=channel">Parties</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/parties/style-spotting-at-manila-x-2017-a00192-20170531?ref=nav_featured">Andrea Brillantes, Lauren Reid, And More Stylish Attendees At Manila X 2017</a></h3>
                  </div>
                </article>
              </div>
            </div>
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/parties/style-spotting-phfw-holiday-2017-day-2-a00193-20170528?ref=nav_featured" class="figure">
                  <img src="http://images3.preview.ph/2017/05/28/STYLE-nm.jpg" class="image" width="300" height="170" alt="Mari Jasmine, Richard Juan, and More at PhFW Holiday 2017 Day 2">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/parties?ref=channel">Parties</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/parties/style-spotting-phfw-holiday-2017-day-2-a00193-20170528?ref=nav_featured">Mari Jasmine, Richard Juan, And More At Phfw Holiday 2017 Day 2</a></h3>
                  </div>
                </article>
              </div>
            </div>
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/parties/style-spotting-at-the-phfw-holiday-2017-day-1-a00191-20170527?ref=nav_featured" class="figure">
                  <img src="http://images1.preview.ph/2017/05/27/nm.jpg" class="image" width="300" height="170" alt="Style Spotting: PhFW Holiday 2017 Day 1">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/parties?ref=channel">Parties</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/parties/style-spotting-at-the-phfw-holiday-2017-day-1-a00191-20170527?ref=nav_featured">Style Spotting: Phfw Holiday 2017 Day 1</a></h3>
                  </div>
                </article>
              </div>
            </div>
                      </section> <!-- /featured section -->
          <a href="http://www.preview.ph/parties?ref=nav_primary" class="nav-more">More Parties</a>
        </div>
                         <div class="columns tab-content ">
          <section class="column_3">
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/culture/nadine-lustre-is-fhm-s-sexiest-woman-in-the-philippines-a00034-20170629?ref=nav_featured" class="figure">
                  <img src="http://images1.preview.ph/2017/06/29/NA3nm.jpg" class="image" width="300" height="170" alt="Nadine Lustre Is FHM’s Sexiest Woman in the Philippines">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/culture?ref=channel">Culture</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/culture/nadine-lustre-is-fhm-s-sexiest-woman-in-the-philippines-a00034-20170629?ref=nav_featured">Nadine Lustre Is Fhm’s Sexiest Woman In The Philippines</a></h3>
                  </div>
                </article>
              </div>
            </div>
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/culture/pay-close-attention-to-these-powerful-female-sculptures-in-up-diliman-a1724-20170629-src-spot?ref=nav_featured" class="figure">
                  <img src="http://images1.preview.ph/2017/06/28/FSnm.jpg" class="image" width="300" height="170" alt="Check Out These Powerful Female Sculptures in UP Diliman">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/culture?ref=channel">Culture</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/culture/pay-close-attention-to-these-powerful-female-sculptures-in-up-diliman-a1724-20170629-src-spot?ref=nav_featured">Check Out These Powerful Female Sculptures In Up Diliman</a></h3>
                  </div>
                </article>
              </div>
            </div>
                        <div class="column">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/culture/justin-bieber-brings-his-purpose-tour-concert-to-manila-a00191-20170628?ref=nav_featured" class="figure">
                  <img src="http://images1.preview.ph/2017/06/28/nm.jpg" class="image" width="300" height="170" alt="Justin Bieber Is Bringing His Purpose Concert Tour to Manila">
                  </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/culture?ref=channel">Culture</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/culture/justin-bieber-brings-his-purpose-tour-concert-to-manila-a00191-20170628?ref=nav_featured">Justin Bieber Is Bringing His Purpose Concert Tour To Manila</a></h3>
                  </div>
                </article>
              </div>
            </div>
                      </section> <!-- /featured section -->
          <a href="http://www.preview.ph/culture?ref=nav_primary" class="nav-more">More Culture</a>
        </div>
                 
        <div class="columns tab-content">
              <section class="column_3"></section>
        </div>
        <div class="columns tab-content">
              <section class="column_3"></section>
        </div>

        <div class="columns tab-content">
          <section class="column_3">
                                    <div class="column 315">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/allthingshair/hair-talk/5-tips-to-look-great-for-your-first-date-adv-cm?ref=nav_featured_ath" class="figure">
                                      <img src="http://sap.summitmedia-digital.com//images/0ATHIMAGES/Greatdate.jpg" class="image" width="300" height="170" alt="5 Tips to Look Great for Your First Date">
                                    </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/allthingshair/hair-talk/?ref=nav_featured_ath">Inspiration</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/allthingshair/hair-talk/5-tips-to-look-great-for-your-first-date-adv-cm?ref=nav_featured_ath">5 Tips To Look Great For Your First Date</a></h3>
                  </div>
                </article>
              </div> 
            </div>
                                    <div class="column 312">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/allthingshair/hair-trend/here-s-a-grown-up-way-to-wear-headbands-adv-cm?ref=nav_featured_ath" class="figure">
                                      <img src="http://sap.summitmedia-digital.com//images/0ATHIMAGES/headbands.jpg" class="image" width="300" height="170" alt="Here’s a Grown-Up Way to Wear Headbands">
                                    </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/allthingshair/hair-trend/?ref=nav_featured_ath">Trends</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/allthingshair/hair-trend/here-s-a-grown-up-way-to-wear-headbands-adv-cm?ref=nav_featured_ath">Here’s A Grown-up Way To Wear Headbands</a></h3>
                  </div>
                </article>
              </div> 
            </div>
                                    <div class="column 302">
              <div class="card stack">
                <article>
                  <a href="http://www.preview.ph/allthingshair/hair-style/wear-this-sophisticated-braid-at-your-next-party-adv-cm?ref=nav_featured_ath" class="figure">
                                      <img src="http://sap.summitmedia-digital.com//images/0ATHIMAGES/braid.jpg" class="image" width="300" height="170" alt="Wear This Sophisticated Braid At Your Next Party">
                                    </a>
                  <div class="bd">
                    <div class="channel"><a href="http://www.preview.ph/allthingshair/hair-style/?ref=nav_featured_ath">Tutorials</a>
                    </div>
                    <h3 class="title"><a href="http://www.preview.ph/allthingshair/hair-style/wear-this-sophisticated-braid-at-your-next-party-adv-cm?ref=nav_featured_ath">Wear This Sophisticated Braid At Your Next Party</a></h3>
                  </div>
                </article>
              </div> 
            </div>
                      </section> 
          <a href="http://www.preview.ph/allthingshair/?ref=nav_primary_ath" class="nav-more">More All Things Hair</a>
        </div>
       

      </div>

      <a   class="highlight gtm-highlightLink" href="http://www.preview.ph/the-magazine/this-video-proves-that-ylona-garcia-is-the-funniest-15-year-old-on-set-a73-20170605?ref=highlight">
	<div class="gtm-highlightLink" >Preview June 2017 <span class="gtm-highlightLink" >Ylona Garcia Fronts Our Anniversary Issue</span><span class="gtm-highlightLink separator">|</span>Read more »</div>
</a>
    </div> <!-- /Dropdown Channels -->

    <!-- Dropdown Search -->
    <div class="search modal-content">
      <div class="title">
        <em>Search Stories on Preview.ph</em>
        <a id="gtm-regClose" class="icon-close modal-close js-modal-close" href="javascript:void(0);"></a>
      </div>
      <form action="/search" method="get" accept-charset="utf-8" class="search-form">
        <input type="text" placeholder="Enter keywords" name="q" value="">
        <button type="submit"><i id="gtm-navSearch" class="icon-search"></i></button>
      </form>
      <div class="top-search">
        <div class="top-search-label">Top Searches:</div>
        <ul>
          <li><a href="http://www.preview.ph/tag/kathryn-bernardo?ref=search_tag">Kathryn Bernardo</a></li>
          <li><a href="http://www.preview.ph/tag/julia-barreto?ref=search_tag">Julia Barreto</a></li>
          <li><a href="http://www.preview.ph/tag/nadine-lustre?ref=search_tag">Nadine Lustre</a></li>
          <li><a href="http://www.preview.ph/tag/hair?ref=search_tag">Hair</a></li>
          <li><a href="http://www.preview.ph/tag/manila-fashion-festival?ref=search_tag">Manila Fashion Festival</a></li>
          <li><a href="http://www.preview.ph/tag/marian-rivera?ref=search_tag">Marian Rivera</a></li>
          <li><a href="http://www.preview.ph/tag/goody?ref=search_tag">Goody</a></li>
          <li><a href="http://www.preview.ph/tag/philippine-fashion-week?ref=search_tag">Philippine Fashion Week</a></li>
          <li><a href="http://www.preview.ph/tag/martine-cajucom?ref=search_tag">Martine Cajucom</a></li>
          <li><a href="http://www.preview.ph/tag/liza-soberano?ref=search_tag">Liza Soberano</a></li>
        </ul>
      </div>
    </div>
    <!-- / Dropdown Search -->

        <!-- Sign In  -->
    <div class="signin modal-content signin-site">
      <div class="align-center title font-thin">
        Sign in to your account
        <a id="gtm-regClose" class="icon-close modal-close js-modal-close" href="javascript:void(0);"></a>
      </div>
      <div class="flex-container">
        <div class="flex-item">
          <form action="http://www.preview.ph/board/index.php?action=login2" method="post">
            <input type="text" name="user" placeholder="Enter your username" class="input" >
            <input type="password" name="passwrd" placeholder="Enter your password" class="input" >
            <input id="loginSubmitBtn" type="submit" class="btn btn-wide btn-black gtm-regSignin" value="Sign in" onclick="richMediaClicks('Style Bible Log In', 'popup log in')">
             <p class="align-center">
               <a href="http://www.preview.ph/board/index.php?action=reminder">Trouble signing in?</a>
             </p>
             <p class="align-center">
              No Account Yet?
              <a href="http://www.preview.ph/beamember" class="font-bold font-primary"><em id="gtm-regSignup" >Sign up and be a member</em></a>
            </p>
          </form>
        </div>
      </div>
    </div>
    <!-- / Sign in -->
      </div>
</div>
            <!-- end popup form -->
        </footer>

      </div>
            <div class="google-ad baseboard">
            </div>
     
    </div>
  </div>

  <!-- file includes and scripts required to be placed before the closing body tag -->

	<!-- the content of this section should not be inherited, this section should only contain the angular.js file -->

    <!-- javascript file includes required to be placed before the closing body tag -->

    <script>
        var inie9 = false,
            inie  = false;
        function loadCss(url) {
            var link = document.createElement("link");
            link.type = "text/css";
            link.rel = "stylesheet";
            link.href = url;
            // link.async = 'true';
            document.getElementsByTagName("head")[0].appendChild(link);
        }
        loadCss('/css/main.css');
    </script>




    <script src="http://www.preview.ph/js/lib/jquery.keywordLinking.min.js" ></script>
                <script src="http://www.preview.ph/js/lib/masonry.pkgd.min.js" ></script>
            <script src="http://www.preview.ph/js/lib/dfpNew.min.js" ></script>
    <script src="http://www.preview.ph/js/lib/dfp_async.js" ></script>

    <!-- script src="http://www.preview.ph/js/lib/lib.min.js"></script -->


    <!-- script src="http://www.preview.ph/js/app/main.min.js"></script -->

    <!--[if lt IE9]>
        <script type="text/javascript">
            loadCss('/css/ie9.css');
            inie9 = true;
        </script>
    <![endif]-->

    <!--[if IE]>
        <script type="text/javascript">
            inie = true;
        </script>
    <![endif]-->

    <script src="http://www.preview.ph/js/app/main.js" ></script>
    <script async="async" defer="defer" src="http://www.preview.ph/js/app/sns-embed.js"></script>



    <script>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</script>

    <!-- keyword linking -->

    <!-- reco widget js -->
    <script src="http://www.preview.ph/js/jquery.cycle2.js"></script>
    <script src="http://www.preview.ph/js/jquery.cycle2.swipe.js"></script>
    <script src="http://www.preview.ph/js/jquery.cycle2.carousel.js"></script>

    <!--lazyload-->
    <script src="http://www.preview.ph/js/jquery.lazyload.min.js"></script>

    <script type="text/javascript">
        $(window).on('load', function(event) {
            var share_template = '%c Share';
            $('.brandedShareCount').each(function(index, el) {
                 $.ajax({
                    url: 'http://search.summitnewsstand.com.ph/shareAPI?site=sb&link='+encodeURIComponent($(el).data('url')),
                    dataType: 'json',
                })
                .done(function(data) {
                    $(el).html(share_template.replace('%c', (shortNum(data.shares) || 0)));
                })
                .fail(function() {
                    console.log("error");
                })
                .always(function() {
                    console.log("complete");
                });                
            });
        });
    </script>


<script>
$(document).ready(function(){
    //----Subscribe widget start

    $('.subscribe-form').on('submit',function(event){

      event.preventDefault();

      var thisForm = $( this );

    if (thisForm.data('submitted') === true) {
    // Previously submitted - don't submit again
    } else {
    // Mark it so that the next submit can be ignored
    thisForm.data('submitted', true);

    var errorMsgClass = 'newsletter-error';
         var errorMsg = $("."+errorMsgClass);

          $.ajax({
              type        : 'POST', // define the type of HTTP verb we want to use (POST for our form)
              url         : "http://www.preview.ph/subscribe", // the url where we want to POST
              data        : thisForm.serializeArray(), // our data object
              dataType    : 'json', // what type of data do we expect back from the server

              }).done(function(data) {
                  console.log(data);

                  if(data.success){
                    thisForm.closest('.subscription').html(data.message);
                  }else if(errorMsg[0]){
                    errorMsg.html(data.message);
                  }else{
                    $("<div class='"+errorMsgClass+"'>"+data.message+"</div>").insertBefore( thisForm );
                  }

                  thisForm.data('submitted', false);

              });
    }

    });
    //----Subscribe widget end
});
</script>


        
<!-- <script src="http://www.preview.ph/js/app/weather.js" ></script> -->

        <script type="text/javascript">
            function shortNum(num) {
                if (num >= 1000000000) {
                    return (num / 1000000000).toFixed(1).replace(/\.0$/, '') + 'B';
                }
                if (num >= 1000000) {
                    return (num / 1000000).toFixed(1).replace(/\.0$/, '') + 'M';
                }
                if (num >= 1000) {
                    return (num / 1000).toFixed(1).replace(/\.0$/, '') + 'K';
                }
                return num;
            }

            $(document).ready(function(){
                var fbCount = 0;
                /* Facebook Share count */
                $.ajax({
                    url    : "http://search.summitnewsstand.com.ph/shareAPI?site=sb&link=http%3A%2F%2Fwww.preview.ph%2Ffashion%2Fwhere-are-they-now-filipina-asntm-bets-a00193-20170628",
                    format : 'json',
                    success : function(res, code){
                        if(code == 'success'){
                            var obj = JSON.parse(res);
                            $('.facebook-count').text(shortNum(parseInt(obj.shares) + fbCount));
                        }
                    }
                });
            });
        </script>
        <script type="text/javascript">
        $('a.master').each(function( index ) {
            var href = $( this ).attr('href');
            var bunso = $( this ).children();
            $( this ).attr('alt',href);
            $( this ).children().attr('alt',href);
            $( bunso ).children().attr('alt',href);
        });
        </script>
        <!--  added temporaritly -->
        <!-- script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script -->

        <script type="text/javascript">
        var articleID = '19553';

            //jwplayer.key="W17Dwp+JXe1W+uX3m0E0MDkCz00dRlpbcrUQgA==";

            function to_position(divid){
                $('html, body').animate({scrollTop:$(divid).position().top - 50 }, 'slow');
                close_modal();
            }

            function close_modal() {
                $('iframe.modal').remove();
            }

             $('.custom_toolbar').hide();
             $('.pswp__ui').hide();

            /*start code for replacing images in img src with random subdomain*/

            /*ref:http://stackoverflow.com/questions/6274339/how-can-i-shuffle-an-array-in-javascript*/
            function shuffle(o){
                for(var j, x, i = o.length; i; j = Math.floor(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
                return o;
            }

            /*var imageSubdomain = ['images1.'+'preview.ph','images2.'+'preview.ph','images3.'+'preview.ph'],
                imageSubIndex = [1,2,3],
                articleSrc = '';
            shuffle(imageSubdomain);

             $('.article-story p img').each(function(){
                 articleSrc = $(this).attr('src');

                 //temporary code until HTML::image issue is resolved
                 for(var i=0; i<imageSubIndex.length; i++){
                    articleSrc = articleSrc.replace('http://images'+imageSubIndex[i]+'.stylebible.ph', '/images');
                 }

                 articleSrc = articleSrc.replace('/images', 'http://'+imageSubdomain[0]);
                 $('img[src="' + $(this).attr('src') + '"]').attr('src', articleSrc);

                 console.log(articleSrc);

             }); */


        $('.article-story').keywordLink( {
            sourceURL     : PUBLIC_DOMAIN+'/api/keywords',
            excludeWithin : 'a',
            keywordLimit  : 10
        });


        </script>

                            
<script type="text/javascript" src="http://www.preview.ph/js/branded.js"></script>
<script type="text/javascript">
    $.BrandedContent({
        innerFlashboxURL    : "http://www.preview.ph/api/getBranded/flashbox",
        siteName            : "Preview"
    });
</script>

		<script src="http://www.preview.ph/js/app/view-more.min.js" async></script>


	<script>
		// $.fn.cycle.defaults.autoSelector = '.slideshow';
		// $(document).ready(function(){
		// 	var highestBox = 0;
		// 	$('.article-recosss').each(function(){

		// 		if($(this).height() > highestBox)
		// 		   highestBox = $(this).height();
		// 	});

		// 	$('.article-reco').height(highestBox);
		// });

		$('#slideshow-25').cycle();
	</script>


	<script>
		// $.fn.cycle.defaults.autoSelector = '.slideshow';
		// $(document).ready(function(){
		// 	var highestBox = 0;
		// 	$('.article-recosss').each(function(){

		// 		if($(this).height() > highestBox)
		// 		   highestBox = $(this).height();
		// 	});

		// 	$('.article-reco').height(highestBox);
		// });

		$('#slideshow-20').cycle();
	</script>


	<script>
		// $.fn.cycle.defaults.autoSelector = '.slideshow';
		// $(document).ready(function(){
		// 	var highestBox = 0;
		// 	$('.article-recosss').each(function(){

		// 		if($(this).height() > highestBox)
		// 		   highestBox = $(this).height();
		// 	});

		// 	$('.article-reco').height(highestBox);
		// });

		$('#slideshow-5').cycle();
	</script>


	<script>
		// $.fn.cycle.defaults.autoSelector = '.slideshow';
		// $(document).ready(function(){
		// 	var highestBox = 0;
		// 	$('.article-recosss').each(function(){

		// 		if($(this).height() > highestBox)
		// 		   highestBox = $(this).height();
		// 	});

		// 	$('.article-reco').height(highestBox);
		// });

		$('#slideshow-0').cycle();
	</script>

    <script type="text/javascript">
      WebFontConfig = {
        google: { families: [ 'Roboto:400,100,300,100italic,700,900:latin', 'Oswald:400:latin', 'Sacramento::latin' ] }
      };

      $(document).ready(function() {
          $('img.lazy').lazyload({threshold:300, effect:'fadeIn'}).removeClass('lazy');
      });

	  (function() {
	    var wf = document.createElement('script');
	    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
	      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
	    wf.type = 'text/javascript';
	    wf.async = 'true';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(wf, s);
	  })(); </script>

	<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';js.async='async';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<!-- Please call pinit.js only once per page -->
	<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>



    <!-- catfish ads -->
  <div class="google-ad line center">
      <div id="ath-catfish-black" class="catfish">
          <div id="athcatfish-close-black" onclick="closecatfish()">
              <span>Close</span>
              <img src="http://ads.summitnewsstand.com.ph/AdsExecutions/close-button-white.png" />
          </div>
        <div id="div-gpt-ad-1363694614885-1" class=""><script type="text/javascript">googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1363694614885-1'); });</script></div>      </div>
  </div>
  
</body>
</html>
